Results 1 to 4 of 4
  1. jac-3's Avatar
    Posts
    61 Posts
    Global Posts
    97 Global Posts
       #1  
    Okay,
    I ran over my Pre. When I say ran over, I don't mean minutes, I mean with my truck, in the snow. (FWIW, it fixed the oreo).
    Assurion was pretty good with the replacement. I called (work phone) and they delivered a refurb within 24 hours (yes, I had to pay the $100 deductible for the lost phone, on the plus side I now have an extra battery).
    At this point, screen is totally spider webbed.
    I would like to get in to USB mode to get photos off.
    I have tried opt + SYM + U
    I have tried the plug in, pull the battery, volume up (many different combinations).
    None of this works.
    Does anyone have any ideas, or am I totally hosed?
    I'm on Sprint, WebOS 1.3.5.1, I think it was in developer mode before the incident.
  2. #2  
    honestly i think the kind of trauma of a truck running it over along with the moisture from the snow may have frakked the internals
  3. jac-3's Avatar
    Posts
    61 Posts
    Global Posts
    97 Global Posts
       #3  
    Quote Originally Posted by 063_xobx View Post
    honestly i think the kind of trauma of a truck running it over along with the moisture from the snow may have frakked the internals
    I thought that that was probably the case.
    At least everything was backed up since we were supposed to get 1.4 the weekend that this happened.
  4. #4  
    well to avoid the jinx it could have been worse
    maybe something like this French iPhone explodes mid-call, glass screen sent flying - SlashGear

Tags for this Thread

Posting Permissions