Results 1 to 15 of 15
  1.    #1  
    My phone died.. so I let it charge and it rebooted and now my keyboard wont work.
    Live the Pre life.
  2. #2  
    that sucks. Try rebooting again?
  3.    #3  
    Im on my 3rd reboot
    Live the Pre life.
  4. #4  
    I've had this happen and the only thing that worked is when I took the battery out and then put it back in. Sometimes it took two tries but it worked eventually.

    Try it out, let us know.
  5.    #5  
    hold on.. this sucks buts..lol
    Live the Pre life.
  6.    #6  
    Thank god it worked! these forums and this phone is awesome. lol
    Live the Pre life.
  7. #7  
    Quote Originally Posted by ShArK *** View Post
    Thank god it worked! these forums and this phone is awesome. lol
    lmao.
  8. #8  
    lol i like turtles !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. John99GSX's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #9  
    My keyboard stopped working I called sprint and they said there was nothing to troubleshoot as i had alreadt restarted, and fully powered off and back on. They sent a replacement!

    When I did a full erase of the phone when the new one arrived the keyboard started working again so I did some searching and found several posts that removing the battery corrects the issue.

    Odd that sprint has no idea about how to "fix" it.
  10. #10  
    Quote Originally Posted by Shadavis08 View Post
    lol i like turtles !


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  11. #11  
    Quote Originally Posted by John99GSX View Post
    My keyboard stopped working I called sprint and they said there was nothing to troubleshoot as i had alreadt restarted, and fully powered off and back on. They sent a replacement!

    When I did a full erase of the phone when the new one arrived the keyboard started working again so I did some searching and found several posts that removing the battery corrects the issue.

    Odd that sprint has no idea about how to "fix" it.
    Normally I'd agree with Sprint not knowing fixes to obvious problems but I have to say this one is a little out there, especially the fix. I don't understand why taking out the battery would fix it, but it does. And in order for Sprint to give you a solution it has to be in their knowledge base software.

    On related note, I've stopped calling Sprint for tech support and call Palm instead. I get to someone quicker and they are WAY more knowledgeable then Sprint. That's a free tip for you all.
  12. #12  
    Having the same problem now. Rebooting after taking the battery out... waiting to see what happens....

    *cue jeopardy music*

    ....and it worked!

    That has to be one of the most bizarre bugs I have ever seen. Sure it is some weird software issue that will get fixed at some point.
  13. #13  
    Quote Originally Posted by headgamer View Post
    Having the same problem now. Rebooting after taking the battery out... waiting to see what happens....

    *cue jeopardy music*

    ....and it worked!

    That has to be one of the most bizarre bugs I have ever seen. Sure it is some weird software issue that will get fixed at some point.
    maybe in 2.0 update lol
  14. #14  
    Sometimes the Pre "forgets" the slider is open, so the keyboard stops working. (presumably it shuts off the keyboard to save power).

    In this situation you can just close and re-open the slider and you'll have a working keyboard again.
  15. #15  
    happened to my first pre I did a partial erase didn't work then I took the battery oyt keyboard started right up. Couple days ago happened on my second pre just take battery out for a few mins and it should work

Posting Permissions