Results 1 to 13 of 13
  1.    #1  
    so as of last night, i suddenly have no internet access. SMS and voice work OK, but nothing over the internet.

    Palm problem or Sprint problem?
  2. mobags's Avatar
    Posts
    37 Posts
    Global Posts
    63 Global Posts
    #2  
    Quote Originally Posted by ilovetrains View Post
    so as of last night, i suddenly have no internet access. SMS and voice work OK, but nothing over the internet.

    Palm problem or Sprint problem?
    I would call Sprint first to see if there is a problem with that service or if it is your account!

    Just some suggestions. Hope all gets fixed soon!
  3. staedtler's Avatar
    Posts
    69 Posts
    Global Posts
    72 Global Posts
    #3  
    Go to the phone dialer, into Preferences, and hit "Update Network Settings."

    Anyone lucky enough to have this option should use it. :-(
    Bell Palm Pre
    When Bell says "It's ON," I'm pretty sure they mean it as a threat.
  4. #4  
    My internet also went out yesterday, (WiFI still worked).
    I did the "Update Network Settings" and its BACK....
    Thanks a ton for the suggestion...
  5.    #5  
    Quote Originally Posted by Staedtler View Post
    Go to the phone dialer, into Preferences, and hit "Update Network Settings."

    Anyone lucky enough to have this option should use it. :-(
    that is what I was looking for!!

    Called Sprint. Their explanation was that "sometimes the phone forgets it is on the network. Try turning it off a few times a day, that should help it remember."
  6. staedtler's Avatar
    Posts
    69 Posts
    Global Posts
    72 Global Posts
    #6  
    Hm... maybe it's the phone's DHCP lease expiring (the phone's IP address, DNS info, etc.), at which point it fails to get a new lease automatically. Turning it off and on would most likely force a refresh, so there might be some truth to their explanation.
    Bell Palm Pre
    When Bell says "It's ON," I'm pretty sure they mean it as a threat.
  7. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #7  
    Seems as if dns resolution was/is schnockered. I actually added one of google's dns servers to my Pre, but I'm a linux geek that way. The "Update Network settings" is probably the way to go - where is that tho?
  8. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #8  
    this happened to me yesterday, after downloading a Facebook app. Restarts would help, then I'd lose it again. I went to my Luna Manager app and preformed a Java restart witch fix the internet problem!
  9. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #9  
    Quote Originally Posted by ssrjazz View Post
    Seems as if dns resolution was/is schnockered. I actually added one of google's dns servers to my Pre, but I'm a linux geek that way. The "Update Network settings" is probably the way to go - where is that tho?
    See a few posts above yours.....

    Quote Originally Posted by Staedtler View Post
    Go to the phone dialer, into Preferences, and hit "Update Network Settings."

    Anyone lucky enough to have this option should use it. :-(
  10. #10  
    I had this happen to me, I think it was a memory problem; issue was resolved when I power cycled the phone. (press the power button down till you get the choice to reboot the phone)
  11.    #11  
    BTW - simple power reboot did NOT help.
  12. #12  
    sometimes you can open up web browser and swipe down top menu and go into preferences and clear cache and clear cookies. This does fix this issue sometimes.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. Mitalis's Avatar
    Posts
    180 Posts
    Global Posts
    348 Global Posts
    #13  
    I had this exact issue as well yesterday after leaving my Wifi network... Updating Network Preferences fixed the issue.

Posting Permissions