Results 1 to 6 of 6
  1. cowkong's Avatar
    Posts
    53 Posts
    Global Posts
    61 Global Posts
       #1  
    So I use my phone on and off during the day for texting and after driving home and telling my friend I made it home OK, I tried to type on my Pre and to my surprise nothing happened. I tried using my keyboard on camera (space bar) and nothing. I tried to universal search and yet again nothing. The keyboard still turns on the screen and lights up, but the buttons just don't seem to work. Anyone run into this trouble as well? Should I just return my phone? Thanks.
  2. #2  
    Try removing your battery and putting it back in. This has happened to me twice and the battery removal worked both times.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  3. cowkong's Avatar
    Posts
    53 Posts
    Global Posts
    61 Global Posts
       #3  
    thanks. I'll try that real quick like.
  4. cowkong's Avatar
    Posts
    53 Posts
    Global Posts
    61 Global Posts
       #4  
    Sadly, that didn't work. Any other ideas?
  5. #5  
    Same thing happened to me the other day. I took it to Verizon store. They took out battery and it was all good to go.
    ORIGINAL HANDSPRING TREO USER! I ROCKED IT WITH PRIDE!!!
  6. seanp316's Avatar
    Posts
    14 Posts
    Global Posts
    21 Global Posts
    #6  
    same thing happened to me and I ended up running webos doctor and it worked for a couple minutes. Ran it again and it jus never worked. Ended up going to sprint and getting a new Pre.

Posting Permissions