Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. discdoc's Avatar
    Posts
    59 Posts
    Global Posts
    174 Global Posts
       #1  
    I tried to remove all of my patches via the EPR tool, but they're still there! I did it with both WebOS Quick Install and Preware, to no avail. Any suggestions on how I can clean-up this mess without using WebOS Doctor? Thanks!
  2. #2  
    I am having the exact same issue. I have posted it in a thread on here as well and I will do an edit with a link. Are your installed patches/apps appearing in Preware or on QI? Neither of them for me.

    Something is fishy..
  3. #3  
    i know you don't want to do a webosDoctor but just to be safe i would make sure to start fresh before 1.4 comes out.

    i would do:

    Emergency Patch Recovery- Partial erase and then a WebOS Doctor 1.3.5.1 after that it should be good as new. although it could take an hour to do all that.


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  4. discdoc's Avatar
    Posts
    59 Posts
    Global Posts
    174 Global Posts
       #4  
    Quote Originally Posted by 05typesdc5 View Post
    i know you don't want to do a webosDoctor but just to be safe i would make sure to start fresh before 1.4 comes out.

    i would do:

    Emergency Patch Recovery- Partial erase and then a WebOS Doctor 1.3.5.1 after that it should be good as new. although it could take an hour to do all that.
    I would do that, except I don't want to lose my text log and my call history.
  5. #5  
    try uninstalling them manually, instead of using EPR.

    open web os quick install.
    connect your phone.
    click on tools, then device management.
    under user-installed content, applications
    check off all the ones you want to uninstall and click uninstall.

    does it work?
  6. discdoc's Avatar
    Posts
    59 Posts
    Global Posts
    174 Global Posts
       #6  
    Quote Originally Posted by huskercubfan View Post
    I am having the exact same issue. I have posted it in a thread on here as well and I will do an edit with a link. Are your installed patches/apps appearing in Preware or on QI? Neither of them for me.

    Something is fishy..
    None of my patches are showing up anywhere... that's what so weird about this! When I do an EPR, an error appears saying that I don't have any patches to remove.
  7. discdoc's Avatar
    Posts
    59 Posts
    Global Posts
    174 Global Posts
       #7  
    Quote Originally Posted by ieatpasta View Post
    try uninstalling them manually, instead of using EPR.

    open web os quick install.
    connect your phone.
    click on tools, then device management.
    under user-installed content, applications
    check off all the ones you want to uninstall and click uninstall.

    does it work?
    I thought about doing that, but something is not right here. I was hoping for a fresh start without having to use WebOS Doctor.
  8. #8  
    what patch(es) are u sure are still installed?
  9. discdoc's Avatar
    Posts
    59 Posts
    Global Posts
    174 Global Posts
       #9  
    Quote Originally Posted by sketch42 View Post
    what patch(es) are u sure are still installed?
    Here is my list of patches. They're all installed, although Preware doesn't seem to be recognizing them.

    5x4 Icons v2
    Add Option to Send Link Message
    Add Priority Discard Buttons
    Add Select All and New Message
    Advanced Reset Options
    All-Day Events in Month View
    Allow Browser in Low Mem
    Audio/Video Attachments
    Battery Icon and Percent
    Bookmarks Tile Button
    Call Duration in Call Log
    Call History During Call
    Capture with Volume Keys
    Close on hangup
    Compose to Email
    Date As Carrier String
    Delete From Notification
    Disable LED Notification for Email
    Enable Add/Delete Pages
    Enable Hidden Clock
    Enable Landscape PDF Viewer
    Enable LED Notifications
    Fullscreen Mode Browser
    GSM WAV Codec
    Improved Filename Format
    Match State to Area Code
    Mimic Outlook Formatting on Email Replies
    No Alert During Call
    No Missed Call Callback
    Power Button to End Calls
    Read/Delete All Email
    Reset to First Page
    Ringer Switch Icon
    Show App Details
    Show Download Count
    Smiley Faces in Symbol Box
    SMS Icon for Mobile Tagged Numbers Only
    Sound Toggle - Grey
    Swap Reply2All for Move
    Swipe History - Auto Confirm
    Swipe to Delete
    Swipe to Delete Videos
    SysToolsMgr Service
    Timestamps - Clean
    Unhide Dev Mode Icon
    Unthrottle download manager
    Virtual Keyboard
  10. #10  
    I have soo many patches that I am *sure* are still installed.

    I have the 4x4, the change the battery to percentage, the get rid of the EV pic in favor of 4g, the iphone theme, the custom boot image, the iphone mode, the remove a couple of the default sprint icons, the developermode show, etc etc

    NONE of these show up in my Preware or my QI anymore and when I try and do the EPR it runs but doesn't remove ANYTHING. They are all there but neither QI or Preware recognize that they are still there.

    And that would be brutal to have to run the webOS doctor but I would probably still be willing to do it since 1.4 is coming soon.
  11. #11  
    Quote Originally Posted by ieatpasta View Post
    try uninstalling them manually, instead of using EPR.

    open web os quick install.
    connect your phone.
    click on tools, then device management.
    under user-installed content, applications
    check off all the ones you want to uninstall and click uninstall.

    does it work?
    No - for me that list doesn't even populate even though all the patches still have their desired effects on my phone. I tried downloading another patch through Preware and it itself now shows but *** is going on with the rest of them?
  12. #12  
    did you reboot after you did the uninstal?? They are still loaded in memory if not.
  13. #13  
    Quote Originally Posted by discdoc View Post
    Here is my list of patches. They're all installed, although Preware doesn't seem to be recognizing them.

    5x4 Icons v2
    Add Option to Send Link Message
    Add Priority Discard Buttons
    Add Select All and New Message
    Advanced Reset Options
    All-Day Events in Month View
    Allow Browser in Low Mem
    Audio/Video Attachments
    Battery Icon and Percent
    Bookmarks Tile Button
    Call Duration in Call Log
    Call History During Call
    Capture with Volume Keys
    Close on hangup
    Compose to Email
    Date As Carrier String
    Delete From Notification
    Disable LED Notification for Email
    Enable Add/Delete Pages
    Enable Hidden Clock
    Enable Landscape PDF Viewer
    Enable LED Notifications
    Fullscreen Mode Browser
    GSM WAV Codec
    Improved Filename Format
    Match State to Area Code
    Mimic Outlook Formatting on Email Replies
    No Alert During Call
    No Missed Call Callback
    Power Button to End Calls
    Read/Delete All Email
    Reset to First Page
    Ringer Switch Icon
    Show App Details
    Show Download Count
    Smiley Faces in Symbol Box
    SMS Icon for Mobile Tagged Numbers Only
    Sound Toggle - Grey
    Swap Reply2All for Move
    Swipe History - Auto Confirm
    Swipe to Delete
    Swipe to Delete Videos
    SysToolsMgr Service
    Timestamps - Clean
    Unhide Dev Mode Icon
    Unthrottle download manager
    Virtual Keyboard
    wow... i guess you love patches


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  14. discdoc's Avatar
    Posts
    59 Posts
    Global Posts
    174 Global Posts
       #14  
    Quote Originally Posted by srhummer View Post
    did you reboot after you did the uninstal?? They are still loaded in memory if not.
    I did, but it didn't make a difference.
  15. #15  
    try the link in my signature. it should be of some help
  16. #16  
    I also have rebooted several times and changed several options on Preware trying to fix my phone. I've also turned off dev mode, rebooted, turned on dev mode, rebooted and nothing there either. I will try drewjohn's link but I think as I am so new to owning a Pre that it might be smarter to just wipe the phone and start fresh again until after 1.4 and the patches are verified for 1.4.
  17. #17  
    If patches are applied to the OS, but the ipkg data AND patch control area is gone then you have the following options:

    1) Repair Utility
    2) Doctor
    3) Re-Install each patch via Preware or QI 3.01 (as long as they were originally installed with any version of AUPT)

    You can EFV to see which files are modified without a current AUPT patch package installed to hint to yourself which patches you need to reinstall if you choose option 3.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  18. #18  
    Quote Originally Posted by 05typesdc5 View Post
    i know you don't want to do a webosDoctor but just to be safe i would make sure to start fresh before 1.4 comes out.

    i would do:

    Emergency Patch Recovery- Partial erase and then a WebOS Doctor 1.3.5.1 after that it should be good as new. although it could take an hour to do all that.

    So doing a partial erase will remove all the patches? What is the benefit of a full erase? Also why run webos doctor if all the non-stock patches are removed from the partial or full erase?
  19. #19  
    Quote Originally Posted by hoo.haaa View Post
    So doing a partial erase will remove all the patches? What is the benefit of a full erase? Also why run webos doctor if all the non-stock patches are removed from the partial or full erase?
    They are not unapplied from a partial erase nor full erase. Partial and/or full erase will only wipe the package data that tells Preware/QI that it is installed. Doctor will install fresh OS files so all of them that were patched/modified will be reverted but it will not touch the package data.

    To really get to a clean slate you have to do a full erase and then Doctor (backup all your stuff first).

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. #20  
    Quote Originally Posted by egaudet View Post
    They are not unapplied from a partial erase nor full erase. Partial and/or full erase will only wipe the package data that tells Preware/QI that it is installed. Doctor will install fresh OS files so all of them that were patched/modified will be reverted but it will not touch the package data.

    To really get to a clean slate you have to do a full erase and then Doctor (backup all your stuff first).

    So just running webos doctor without doing a full erase removes none of the patches?
Page 1 of 2 12 LastLast

Posting Permissions