Page 1 of 7 123456 ... LastLast
Results 1 to 20 of 138
  1.    #1  
    To all those who may be new to the WebOS world, expecially our new Verizon Users who are seeing this as their first Major Update to their phone.

    It has been disclosed to me that failure to remove your patches before the 1.4 update may cause your phone to behave erratically.

    You can always go back and use WebOS doctor to place your phone back to factory defaults, so there is really no way your phone can be "bricked" (unusable).

    So base on the information I have gathered, I am saying to you:

    PLEASE REMOVE ALL PATCHES BEFORE ATTEMPTING TO INSTALL THE 1.4 UPDATE!!!

    You can load up Preware before the update and choose the "LIST OF EVERYTHING"

    From there, start typing the word EMERGENCY and choose the Emergency Patch Removal program. Install that and all the patches will be removed. Then go about installing 1.4. This may make it easier for some.

    EDIT: AUPT is WORKING....according to Jason. And he should know, he helped invent it. That being said...I apologize if I came across the wrong way.

    This is no cause for panic, just a simple suggestion to ease the transition to 1.4.

    Cheers!

    Robert
    Last edited by powerbyte; 02/22/2010 at 11:52 AM. Reason: AUPT is working according to those in the know....
  2. firesy's Avatar
    Posts
    38 Posts
    Global Posts
    42 Global Posts
    #2  
    Kinda figured that would be best way.
  3. #3  
    Quote Originally Posted by powerbyte View Post
    I can't really get specific with my intel, due to reasons not in my control, however I am writing this as a public service announcement.

    PLEASE REMOVE ALL PATCHES BEFORE ATTEMPTING TO INSTALL THE 1.4 UPDATE!!!

    I know some of you guys (myself included), were thinking of relying on the AUPT Technology, but I would highly advise against it at this point.

    This is no cause for panic, just a simple suggestion to ease the transition to 1.4.

    Cheers!

    Robert
    WOW, thanks for the heads up. I wish I could know more.

    I have faith in the webos internals group and aupt. Maybe egaudet, rwhitby, or anyone else involved could chime in? I'm sure they'd make an announcement if there was something to worry about.

    And if we don't leave patches installed and give AUPT a chance any bugs may never get worked out. I may keep all of my patches, if something goes wrong atleast we know how to doctor right?
    Last edited by mjkjr; 02/22/2010 at 08:25 AM.
  4. #4  
    Darn...I was hoping that I could give AUPT a trail run! There was a posting in one of these threads about the LED notifications being enabled in 1.4...I hope that is true.
  5. #5  
    I would love to hear what the webOS Internals guys think of this.

    I would wait to hear what they say before putting any credence into this post.
  6. #6  
    AUPT is new, so i wouldn't be totally surprised if this was the case.

    However i always perform a fresh doctored install on my phone before a major update, so it doesn't bother me too much.
  7. #7  
    I trust them internals guys and I'm sure they already have 1.4 and have tested it.
  8. #8  
    Was going to do that anyway, but I hope it won't be too bad for those who help them out by doing it, the devs put a lot of work into it. Wonder what went wrong, not to bust your balls or anything.
  9. #9  
    Was going to do that anyway. The clue for me being a no knowledge person was the notice that they would activate led notifications. What happens to a patch when the patch that turns something on is useless? Well the patch even though updated will ping something that isn't there anymore. Just logically thinking about it. I would be more confident if it was a .0x update vs a .x update as this is
  10. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #10  
    I'd love to have a comment/reply from one of the devs at WebOSI or Jason or somebody about this.
    Not that I'm doubting- I'll probably do it anyway, if not just out of habit.
    But I'd like to hear their input.
  11. #11  
    Quote Originally Posted by malpha View Post
    Was going to do that anyway,
    Quote Originally Posted by mullrat View Post
    Was going to do that anyway.
    Not wanting to go off topic, but seriously guys, how did you do that? o_O
  12. #12  
    Quote Originally Posted by mullrat View Post
    Was going to do that anyway. The clue for me being a no knowledge person was the notice that they would activate led notifications. What happens to a patch when the patch that turns something on is useless? Well the patch even though updated will ping something that isn't there anymore. Just logically thinking about it. I would be more confident if it was a .0x update vs a .x update as this is
    This has already been answered. If a patch functionality makes it into a release the patch would still be there in the new update, but it would be a patch in name only - there would be no functionality behind it.
  13.    #13  
    Like I said, I trust the WebOS internals guys too, but I just want some of people who are not that familiar with what goes on during an update (remember this is the FIRST MAJOR update for the Verizon users.), to be more mindful with this update.

    We don't need people leaving the Pre/Pixi community becuase they are underinformed (is that a word?). Especially for a problem that wouldn't happen if they just follow the "old way" of removing their patches BEFORE they update.

    Cheers!
    Robert
    I likey take apart thingies....
  14. #14  
    Maybe you should reiterate this in the Poll?
  15. #15  
    I specifically waited to install patches knowing 1.4 is right around the coroner.

    I think it makes sense. For example, if you have a patch that shows monthly default views in the calendar and that is something that is within 1.4, why have to two conflict? I think its a safer bet to remove the patch so it doesn't conflict with 1.4. Just my 2 cents.

    ET
  16.    #16  
    Quote Originally Posted by etphoto View Post
    I specifically waited to install patches knowing 1.4 is right around the coroner.

    I think it makes sense. For example, if you have a patch that shows monthly default views in the calendar and that is something that is within 1.4, why have to two conflict? I think its a safer bet to remove the patch so it doesn't conflict with 1.4. Just my 2 cents.

    ET
    Agreed!
    I likey take apart thingies....
  17. Maturin's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #17  
    Hmm, powerbyte must have early access to 1.4, and encountered a problem with updating through the patches. Paging WebOSInternals!
  18. #18  
    This thread needs moar 1.4
  19. #19  
    Quote Originally Posted by Maturin View Post
    Hmm, powerbyte must have early access to 1.4, and encountered a problem with updating through the patches. Paging WebOSInternals!
    That's what I was thinking.....
  20.    #20  
    Quote Originally Posted by Maturin View Post
    Hmm, powerbyte must have early access to 1.4, and encountered a problem with updating through the patches. Paging WebOSInternals!
    Not so much....we'll just leave it at that....
    I likey take apart thingies....
Page 1 of 7 123456 ... LastLast

Tags for this Thread

Posting Permissions