Results 1 to 16 of 16
  1.    #1  
    hi,
    I just gotta know: Am I the only one whos "backspace" key doesn't work when "option" key is pressed twice. (that is when the indicator is black) ??
  2. #2  
    Happens to me too.
  3.    #3  
    Quote Originally Posted by marshalla99 View Post
    Happens to me too.
    Good, thanks ! :0).... I mean too bad.. Do you have any idea why that is ?
    It's the same with "shift" ??

    I'm guessing you have a O2 UK Palm Pre ?
  4. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #4  
    Its been like this since launch day, its one of the WebOS mysteries that is yet to be solved.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  5. #5  
    mine is fine :S
    im on 02 uk.

    what you are saying is that when you press the yellow button twice, and then press the delete key/backspace, it doesnt work?

    is it in any particular app?
  6.    #6  
    Quote Originally Posted by peabrain View Post
    mine is fine :S
    im on 02 uk.

    what you are saying is that when you press the yellow button twice, and then press the delete key/backspace, it doesnt work?

    is it in any particular app?
    Yes that is what I'm saying. It's not in any particular app, it's also on a webpage like this one. At least it's consistent, if anything ;-)

    I've also been told it' been like this since launch date in Europe. But it's very very annoying. How about a patch ?
    I still love my Pre! though .
  7. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #7  
    Its not app related, seems like they just forgot to map Backspace to mean backspace even when Option is enabled.
  8. #8  
    i just attempted this on my o2 pre, on the web browser and messaging thing.

    There is no problem on mine.

    You sure its not a hardware failure? or something like that?!
    i had mine since a few days after launch day.
  9.    #9  
    hmmm...... Could it region / language specifik.... Pondering....
  10. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #10  
    Well it depends on how you engage the Option key. If you hold it down while typing numbers (blue dot icon) the backspace will work the instant you release Option.

    However, if you double tap Option to get a Option-Lock (black dot icon) the backspace won't work until you turn Option-Lock off by pressing Option a third time.
  11. #11  
    Quote Originally Posted by karstenskov View Post
    hmmm...... Could it region / language specifik.... Pondering....
    not sure if its possible, but could you change languages to see?
    i'm guessing your not running on english?


    i'm running on english, if that helps.

    anybody else using other languages that have this issue?
  12. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #12  
    uk settings and language on my german qwertz pre. (same results with location set to swedish)

    Perhaps its a QWERTZ related problem?
  13. #13  
    My QWERTZ has the same problem. It's not very often I need to go back when in num-lock mode but it can still be somewhat aggravating when it doesn't work
  14. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #14  
    Lets hope they sort the problem.

    Another issue is the time-format using Swedish and some other location settings. It displays time like 10.27 instead of 10:27, atleast on the tiny clock next to the signal strength meter.
  15. #15  
    It does? I can't remember that and since the reset I did to try my fiancée's sim-card I have it set to German settings on that part and there the time is correct
  16. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #16  
    Quote Originally Posted by Winterbay View Post
    It does? I can't remember that and since the reset I did to try my fiancée's sim-card I have it set to German settings on that part and there the time is correct
    Its the swedish regional time setting that is messed up. Ages ago you could use a punctuation to separate the hours:minutes but that is no longer the standard.

    Will grab a screen shot...
    Last edited by Andreas; 02/23/2010 at 03:11 AM.

Posting Permissions