Results 1 to 14 of 14
  1. hitdog042's Avatar
    Posts
    6 Posts
    Global Posts
    16 Global Posts
       #1  
    All of my numbers are stored in Gmail/google. With my blackberry and Android, all phone numbers appeared in my phone under the proper contact info.

    With my new pre plus, only about 1/2 made it.

    Anyone else have this issue? What stinks is I don't know which numbers got moved until I actually try to call or text that person and there's no number.

    Anyone know of this or a possible fix for the issue so I don't have to manually go through 300+ contacts?
  2. #2  
    The Pre will only take the contacts under 'My Contacts'. You have to move all of them to that group for them to sync.
  3. hitdog042's Avatar
    Posts
    6 Posts
    Global Posts
    16 Global Posts
       #3  
    Quote Originally Posted by laelipoo View Post
    The Pre will only take the contacts under 'My Contacts'. You have to move all of them to that group for them to sync.
    They all are. I re sync'd, same deal.

    Odd.
  4. #4  
    my problem is uploading my contacts to google.. when i sync only the contacts i have manually entered to the pre show up on google.. all of the contacts on my pre that were made with the yellowpages app wont sync to google
  5. #5  
    Quote Originally Posted by Hitdog042 View Post
    They all are. I re sync'd, same deal.

    Odd.
    Remove the account, and add it back. See if that fixes it.
  6. #6  
    Quote Originally Posted by hparsons View Post
    Remove the account, and add it back. See if that fixes it.
    That doesn't work either, I have the same issue.
  7. #7  
    Check your contacts in Google to see if any begin with a phone number. Have them start with a letter then resync.

    If that doesn't do it check to see if your contacts in Google contain special characters in the name (@, / ") Remove any special characters and sync again.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8. #8  
    i have this same problem... I have 741 contacts in my google and my pixi has only 721 on them...

    it used to be a lot fewer...

    i tried this: (from a fellow forumer)
    1. back up your contacts in your google account, save as a certain file (vcard)
    2. erase all your contacts in google
    3. re-import your contacts into google
    4. sync you device again...

    it still didnt sync ALL of them, but the count increased significantly.

    hth
  9. #9  
    You know..since you are using vcard you could do the following.

    1. Export contacts from Google account as vcard
    2. Erase all contacts in google
    3. Sync to erase on phone as well
    4. Email file to your phone
    5. Import on phone to Google
    6. Sync device again

    Note: Make sure Google is set as your default account or this will not work
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  10. #10  
    Quote Originally Posted by HardBeatZ View Post
    You know..since you are using vcard you could do the following.

    1. Export contacts from Google account as vcard
    2. Erase all contacts in google
    3. Sync to erase on phone as well
    4. Email file to your phone
    5. Import on phone to Google
    6. Sync device again

    Note: Make sure Google is set as your default account or this will not work
    i did that, but nothing happened...
  11. hitdog042's Avatar
    Posts
    6 Posts
    Global Posts
    16 Global Posts
       #11  
    Quote Originally Posted by johnj2803 View Post
    i did that, but nothing happened...
    Yeah, me too. Nothing is working. The contacts that are not in sync are formatted the same exact way others that did sync.

    I may have to go back to the Droid. I need this information and I'm not manually going through every contact to see which one's worked and which didn't. That would take me hours.

    As far as making sure they are in "my contacts", get this. I only have 53 in that group, the one's I use the most. I have 2,359 total contacts.

    The pre for some reason imported 741 contacts. I have no group that has only 741. And it looks like about 10 percent of phone numbers made it.

    So I deleted the account, re added to the Palm, re sync'd. It added 439 contacts. something obviously is not working properly with the google sync.

    Random.
  12. #12  
    I think its googles problem not the pre
  13. hitdog042's Avatar
    Posts
    6 Posts
    Global Posts
    16 Global Posts
       #13  
    Could be true, but the sync works fine with BlackBerry. It's a shame, because I really like this little phone. The keyboard is outstanding. And so much smaller than my droid, which I like other than the weight.
  14. #14  
    Is it possibly a linking issue? I have had some issue with contacts getting linked on the Pre when they are separate and supposed to be separate in Google.

Posting Permissions