Results 1 to 4 of 4
  1.    #1  
    Hello,

    I have seen this issue brought up before but have not seen a solution other than delete and reinstall email account. My email inbox, for some reason, shows 1 email as being new when there are no new emails in the inbox. It persistently does this despite turn offs, luna restarts, whatever. It is my school email account, but I have read other people have the same issue with Gmail. I had this same issue before, and it took my uninstalling and reinstalling the account to get rid of that one email. Does anyone know of a way other than this to correct this issue? Is this a registry value that I can set back to zero?

    Thanks for your time!

    John
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  2. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #2  
    I had the same problem and this worked for me getting rid of what seemed like a 'stuck email'.

    Open the app and go into your settings. Under 'show email' change it to '1 day'. Then go back and let your phone revert to the new setting. Close it, open again and set it back to whatever setting you usually use.

    Hope that works for ya.. .


    Also, I can't remember if doing this helped my situation but be sure to regularly empty your trash on your phone.
    Last edited by Freshyz; 02/21/2010 at 07:59 PM.
  3. #3  
    i had that problem in my gmail acct.. it was showing i had 2 emails in the trash, but it was empty.. i went to my gmail acct on my pc and deleted the trash there and it fixed it
  4.    #4  
    Quote Originally Posted by Freshyz View Post
    Open the app and go into your settings. Under 'show email' change it to '1 day'. Then go back and let your phone revert to the new setting. Close it, open again and set it back to whatever setting you usually use.
    This worked for me for anyone else that has a similar issue!
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"

Posting Permissions