Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 59
  1. neno232's Avatar
    Posts
    190 Posts
    Global Posts
    209 Global Posts
    #21  
    + 1 it does this when i try to start sims i have to reboot my phone then play it .hope it does get fixed with 1.4 we"ll now feb 25 .......


    down hold your breath on that date
  2. #22  
    Quote Originally Posted by ratchetjaw View Post
    To answer the Plus question, yes they fixed the issue with the added memory. I have yet to get a too many cards. I have even tried with multple cards open with multple games also
    Same here.
    Are you trying to hurt me?
  3. #23  
    Yo this damn phone forces me to update even when i haven't prepared it with the tedious tasks of removing these damn patches. Then it malfunctions when it does. Now I can even here my phone ring or feel it vibrate when someone calls. It only makes that stupid "beep beep" sound when I've already missed a call or when i get a text. Web Doctor doesnt even work because it won't read my phone when its connected. Mp3s wont play either. Damnit Palm!! I think I moving on cuz i't just too frustrating. Call me when you fix your ish!..... I feel better now thats off my chest.
  4. #24  
    Quote Originally Posted by jordan23945bulls View Post
    yeah but look what I get. The game just closes by it self I can't even finish a damn race anymore.
    http://i68.photobucket.com/albums/i1...-temp-0jpg.jpg
    Have you tried reinstalling the game? "Application Error" sounds more like the game is crashing vs a WebOS issue like too many cards. I've never seen that error so I would start with the app first.
  5. #25  
    I have noticed that my Pre routinely uses 15-20 MB when it is "doing nothing". That doesn't seem to cause a problem, but I have noticed things go badly when that usage gets over 30 MB...and then I usually kill a background browser process and life gets better.

    ...but yeah, I wish that it didn't happen, that I didn't need to manage it with JSTop, and that I had a Plus.
  6.    #26  
    Quote Originally Posted by Darth Mo View Post
    Have you tried reinstalling the game? "Application Error" sounds more like the game is crashing vs a WebOS issue like too many cards. I've never seen that error so I would start with the app first.
    just delete NFSU and reinstall it again? I never deleted a game I paid for before.
  7.    #27  
    F this I'm calling palm I'm not going to buy a game aand have it close on me every f ing time I play it I even deleted the nfsu app and re installed again and I still got the damn app error after playing for like 5 minutes.
  8. #28  
    Quote Originally Posted by jordan23945bulls View Post
    just delete NFSU and reinstall it again? I never deleted a game I paid for before.
    When you download the paid app it will say free to download, since you already bought. I had a problem with a payed app, and deleted and reinstalled, no problem.
  9.    #29  
    Quote Originally Posted by dfine1966 View Post
    When you download the paid app it will say free to download, since you already bought. I had a problem with a payed app, and deleted and reinstalled, no problem.
    yeah, I reinstalled the app and I still got the stupid error after like 5 minutes of playing it.
  10. #30  
    All I can say is go to VZW.. :/
  11.    #31  
    Quote Originally Posted by madmike6537 View Post
    All I can say is go to VZW.. :/
    ? Who you talking to?
  12. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #32  
    the quick fix for NOW is get luba manager.

    do a luna restart, which is like 20 seconds... And you'll be able to run a game.

    Not a solid solution, but use it until they can fix it.
  13. #33  
    I left my web browser open all night...went to check accuweather in the morning and ...."too many cards"
  14.    #34  
    I'm talking about the APPLICATION ERROR. Just so you guys know lol. My closes by itself I deleted NFSU and reinstalled the game twice already so idk what's going on with the game
  15. #35  
    Quote Originally Posted by madmike6537 View Post
    All I can say is go to VZW.. :/
    I'd much rather have my Sprint Pre w/Too Many Cards error, than the issue of tyyypppinnng liikke thisssssss. LLLOOMMAOLLL
  16.    #36  
    llllloooollllll
  17. #37  
    Quote Originally Posted by jordan23945bulls View Post
    I'm talking about the APPLICATION ERROR. Just so you guys know lol. My closes by itself I deleted NFSU and reinstalled the game twice already so idk what's going on with the game
    Yeah that doesn't sound like a memory issue. I had that happen with NFSU when I first ran it and I had already cleared the memory by restarting it. I didn't think that was a memory issue either.

    This sounds like something else to me. I know you're not gonna like this but I think the only way you're gonna fix it is by either a full erase/restore or using the Dr. I say this because I think something is not running right on your Pre.

    You might as well try it since Sprint or Palm tech support is gonna make you do it anyway. In this case I would agree with them.
  18.    #38  
    Quote Originally Posted by deesugar View Post
    Yeah that doesn't sound like a memory issue. I had that happen with NFSU when I first ran it and I had already cleared the memory by restarting it. I didn't think that was a memory issue either.

    This sounds like something else to me. I know you're not gonna like this but I think the only way you're gonna fix it is by either a full erase/restore or using the Dr. I say this because I think something is not running right on your Pre.

    You might as well try it since Sprint or Palm tech support is gonna make you do it anyway. In this case I would agree with them.
    it's a problem with the game, I have others and they don't close on me like need for speed.
  19. #39  
    Quote Originally Posted by jordan23945bulls View Post
    it's a problem with the game, I have others and they don't close on me like need for speed.
    Did you try what I suggested?

    I only had that problem once and never again. I also have many patches and mods. If you have patches and mods to your Pre I really suggest you do a full delete and don't add back any patches or mods till you've tried NFSU. I'm betting that it will work with no problems if you do this.

    Then add patches and mods one at a time.
  20. #40  
    I'm also have this issue. I have 24 patches installed.
    "403 Forbidden: The server understood the request, but is refusing to fulfill it." ~Google
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions