Results 1 to 15 of 15
  1.    #1  
    I recently doctered my pre, upon adding all my patches back I found I was no longer able to send pict via email or sms...ran epr and seemed to clear that problem up, I didn't add as many patches due to the update coming but now after talking my sister in to switching to a pre with verizion with my big selling point being this community, preware! She called me about an hour ago and said she can't send pict??? She only has 12 patches installed.... Anyone know what patches shouldn't be mixed to avoid this or know what the problem could be??
  2. #2  
    hmm..I've never been able to recieve pics via mms or sms before on my pre. I've heard that sprint doesn't allow pics to be recieved on smartphones, or something like that. I can't say for sure, all I know is I've never been able to receive them, I can send them to my bros blackberry, but I couldnt send it to someone who had a hero. So I dunno if it is just a sprint thing, or if Verizon does it also.
  3. Fitz39's Avatar
    Posts
    127 Posts
    Global Posts
    175 Global Posts
    #3  
    wowwwwww... i am constatly sending an recieving pictures on my sprint pre. when u recieve them it makes a new folder in ur photo album called massaging. its totally allowed. if u cant send or recieve i would talk to somebody about that. in regard to what patches cause this prob.. idk if u list ur patches we might be able to figure it out...
    727
  4. #4  
    When you're recieving these pictures are you getting them via MMS? Cause, sure I can download them from email no problem, but not once have I been able to recieve an MMS with a picture.
  5.    #5  
    just had her run epr and then pull the battery and hers is back to working?? Hmm I thought it had something to do with shutter sound patch cuz I noticed this issue soon after that patch stopped working but she didn't have that...after hearing the previous post above I wonder if its a Pre issue?? Did you have patches installed from day one?? I have always been able to send pict via mms and sms...?? Now I'm even more confused...I've had my pre since launch day!
  6. rluzum's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #6  
    i've always been able to send and receive pics via mms and email on my sprint and I have about 30 patches and never had a problem like that.
  7. #7  
    I have sprint and always been sending and receiving pics sms,mms,,,even did it w my centro,,if you can't do it you have a problem.
  8. #8  
    o and rluzum,,when you receive it auto makes a folder in yr pics called mesgs
  9. Fitz39's Avatar
    Posts
    127 Posts
    Global Posts
    175 Global Posts
    #9  
    Quote Originally Posted by Tournxg View Post
    When you're recieving these pictures are you getting them via MMS? Cause, sure I can download them from email no problem, but not once have I been able to recieve an MMS with a picture.
    nope i get them through my messaging app. and they go into the messaging folder in my photo album as opposed to the downloaded folder when i download them from email. id seriously talk to some1 about that i love how receiving viewing and saving pictures on the pre works.
    727
  10. #10  
    Quote Originally Posted by Fitz39 View Post
    nope i get them through my messaging app. and they go into the messaging folder in my photo album as opposed to the downloaded folder when i download them from email. id seriously talk to some1 about that i love how receiving viewing and saving pictures on the pre works.
    Yeah, I guess I better check in on this.lol I thought I wasn't the only one, because like I said that one person with the htc Hero said she had never been able to recieve mms as well. Thanks for the help.
  11. #11  
    I've been having trouble sending pics with messaging. When I restart my phone it will let me send one or two, but then it stops working and I get network error messages. Verizon tech support says I should swap the phone [I've had it less than 30 days] but I am wondering if there is a patch thing going on. I guess I will try to remove patches and see if one clears things up.
  12. #12  
    i send and receive mms pictures all the time.. if you cant there is a problem
  13. #13  
    For the record - I did an EPR through QuickInstall. Still had trouble sending pics. It would send two or three, but then start hanging and failing until I'd do another restart. I tried a partial erase and now picture messaging seems to working fine. I have been able to send a number of pics without any sign of getting stuck.

    Now I just need to go and reinstall some of my preware apps, but given the time I think I will wait until 1.4 is out before I start using betas and patches again. I know we're supposed to have faith, but since my pre is clean right now I figure I can wait for couple of days.
  14. #14  
    An Update - after doing all of the above I come to find out that it is my wi-fi connection that is causing the problem. When my wi-fi is active and connected to my home network the pre will not send a picture message. When the wi-fi is off or not connected I can send picture messages with no problem. What I don't know is if this is a pre problem or a verizon problem. I do know that verizon's mobile web site will not display if the pre is connected to wi-fi [forcing you to use verizon's data]. Could be some sort of inadvertent block on verizon's network, although I can't figure why picture messaging would be trying to use wi-fi.
  15. #15  
    Quote Originally Posted by pdog197804 View Post
    i recently doctered my pre, upon adding all my patches back i found i was no longer able to send pict via email or sms...ran epr and seemed to clear that problem up, i didn't add as many patches due to the update coming but now after talking my sister in to switching to a pre with verizion with my big selling point being this community, preware! She called me about an hour ago and said she can't send pict??? She only has 12 patches installed.... Anyone know what patches shouldn't be mixed to avoid this or know what the problem could be??
    reboot the phone...soft reset is easy

Posting Permissions