Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    Mine has also done this quite a few times. I remove the battery to reboot, put the battery in to power up and it freezes at the palm logo. Done it about 10 times now. I have no patches and I do not have any 3d games. Visual Voice mail maybe? Or one of the stopwatches? Maybe Jobr or classified2go. I think those i loaded before getting the problems.
  2. mbk1487's Avatar
    Posts
    169 Posts
    Global Posts
    171 Global Posts
    #22  
    launch day Sprint Pre here...never had this happen until this morning. No cards open- simply switched the ringer off as I headed into church. When I went to turn the ringer back on after, it was dead...nothing would get it to turn on until I pulled the battery. Like the OP I got the boot-up screen, but it just sat there...no pulsing...nothing. Had to pull the battery again, blow things out and only then did it start up again. This is the first time it's happened. I have about 30+ patches, same number or so of apps and no themes. My gut tells me all the patches may be the culprit...
  3. #23  
    Quote Originally Posted by The Mighty BK View Post
    launch day Sprint Pre here...never had this happen until this morning. No cards open- simply switched the ringer off as I headed into church. When I went to turn the ringer back on after, it was dead...nothing would get it to turn on until I pulled the battery. Like the OP I got the boot-up screen, but it just sat there...no pulsing...nothing. Had to pull the battery again, blow things out and only then did it start up again. This is the first time it's happened. I have about 30+ patches, same number or so of apps and no themes. My gut tells me all the patches may be the culprit...
    I have never had any patches. Its got to be related to an app since not everyone is using it. Maybe we should all list all of our apps.
  4. htcman724's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #24  
    your problem is the same as i had what you need to do is take it to sprint they will replace a rocker in the battery terminal and the problem of it shutting down will go away.
  5. mbk1487's Avatar
    Posts
    169 Posts
    Global Posts
    171 Global Posts
    #25  
    well, i've had apps on mine for months with no issues until now, so maybe it's an app I just recently installed. My most recent are:
    the helicopter
    sumthing
    popsci.com
    preset reset
    update to iUS States Atlas
  6. mbk1487's Avatar
    Posts
    169 Posts
    Global Posts
    171 Global Posts
    #26  
    pre-ware user, too, so I'm always updating apps, too...
  7. #27  
    Quote Originally Posted by The Mighty BK View Post
    well, i've had apps on mine for months with no issues until now, so maybe it's an app I just recently installed. My most recent are:
    the helicopter
    sumthing
    popsci.com
    preset reset
    update to iUS States Atlas
    None of those, I dont have any.

    HTCman:
    Can you give us some more info on this? I thought they were no longer allowed to work on the pre.

    Mine started a few months ago.
    radiotime
    pandora
    weather channel
    jobr
    block chalk
    gps dashboard
    i actually have the race game demo (yellow lambo)
    classified to go
    advanced mapping tool
    trapster
    destroids
    both blackjack apps
    translator (langauges)
    convert
    sporting news pro baseball
    NFL
    Karma Sutra
    tetris demo
    break videos
    jobr
    google visual VM
    cardsender
    pandora
    slacker radio
    both tires size culculators

    Everyone please list any apps that match this list. Once everyone lists the matches, I am sure we can narrow this down real quick. Hopefully it is a simple fix on the app.
  8. ToddPsyD's Avatar
    Posts
    63 Posts
    Global Posts
    179 Global Posts
    #28  
    Quote Originally Posted by NeverEnough02 View Post
    None of those, I dont have any.

    HTCman:
    Can you give us some more info on this? I thought they were no longer allowed to work on the pre.

    Mine started a few months ago.
    radiotime
    pandora
    weather channel
    jobr
    block chalk
    gps dashboard
    i actually have the race game demo (yellow lambo)
    classified to go
    advanced mapping tool
    trapster
    destroids
    both blackjack apps
    translator (langauges)
    convert
    sporting news pro baseball
    NFL
    Karma Sutra
    tetris demo
    break videos
    jobr
    google visual VM
    cardsender
    pandora
    slacker radio
    both tires size culculators

    Everyone please list any apps that match this list. Once everyone lists the matches, I am sure we can narrow this down real quick. Hopefully it is a simple fix on the app.
    This has just started happening to me in the last month. It happened 2x over the weekend. Once saturday night. I had just sent a text message - closed the slider and the screen went crazy for a second, then just shut off. Pulled battery and the screen came on, but just black with no logo. Woke up in the morning and it was back to normal. On sunday afternoon, used the calendar on my pre, put it in my pocket. Took it out 30 min later and it was dead. Battery pull and replace - screen came on this time with palm logo (but not flashing as others have mentioned). Just let it sit about 10 minutes and presto it came back to life. Very wierd an annoying.

    As far as common programs installed, I have:
    Pandora
    Weather Channel
    NFL

    Thats it for the apps we have in common. Only other thing to add is I've never installed patches or homebrew...
  9. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #29  
    I've had this happen with several Pres I've had since launch. The issue was the battery. I have 2 batteries and had to do the same fix for both, and never had a problem since. Place 2 pieces of electrical tape on the top side of the battery (opposite of the connections). This will reseat the battery! Good luck!
  10. htcman724's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #30  
    Quote Originally Posted by Spikea4 View Post
    I've had this happen with several Pres I've had since launch. The issue was the battery. I have 2 batteries and had to do the same fix for both, and never had a problem since. Place 2 pieces of electrical tape on the top side of the battery (opposite of the connections). This will reseat the battery! Good luck!
    ok well that will fix the problem but for me i want my pre to work the way its supposed to without having to put tape or paper or anything else in it so.the problem is there is a rocker pannel inside where the battery goes and for me that was were my issues of the phone turning off came from.i took it into sprint they replaced it in about an hour, they were busy that day. didn't have to do a reset or anything and since then i haven't had a problem that has been almost a month and i was having the problem about 2 times a day every day before i had it fixed.
  11. htcman724's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #31  
    neverenough2 where did you hear that? palm would be ******** if they didn't let them fix simple problems like that,i could see palm maybe telling them that they needed to send back certain problems but not something as simple as that.that would be like if it just needed to be doctored and sprint had to send it back that would be it for the pre for me i have the insurance so if sprint said to me that they had to send it back to palm to be fixed well if your in the same sprint store as me at that time eveyone better duck cause the pre will learn how to fly just like my 4th touch pro did and then i got a new one for $50 at that time.....lol
  12. #32  
    Quote Originally Posted by toddpsyd View Post
    This has just started happening to me in the last month. It happened 2x over the weekend. Once saturday night. I had just sent a text message - closed the slider and the screen went crazy for a second, then just shut off. Pulled battery and the screen came on, but just black with no logo. Woke up in the morning and it was back to normal. On sunday afternoon, used the calendar on my pre, put it in my pocket. Took it out 30 min later and it was dead. Battery pull and replace - screen came on this time with palm logo (but not flashing as others have mentioned). Just let it sit about 10 minutes and presto it came back to life. Very wierd an annoying.

    As far as common programs installed, I have:
    Pandora
    Weather Channel
    NFL

    Thats it for the apps we have in common. Only other thing to add is I've never installed patches or homebrew...
    Does everyone else have these apps?

    Quote Originally Posted by Spikea4 View Post
    I've had this happen with several Pres I've had since launch. The issue was the battery. I have 2 batteries and had to do the same fix for both, and never had a problem since. Place 2 pieces of electrical tape on the top side of the battery (opposite of the connections). This will reseat the battery! Good luck!
    This is only if the phone takes a hit or the slider is closed hard. Mine will shut down when i am using it or if it is istting perfectly still on my sofa.

    Quote Originally Posted by htcman724 View Post
    neverenough2 where did you hear that? palm would be ******** if they didn't let them fix simple problems like that,i could see palm maybe telling them that they needed to send back certain problems but not something as simple as that.that would be like if it just needed to be doctored and sprint had to send it back that would be it for the pre for me i have the insurance so if sprint said to me that they had to send it back to palm to be fixed well if your in the same sprint store as me at that time eveyone better duck cause the pre will learn how to fly just like my 4th touch pro did and then i got a new one for $50 at that time.....lol
    Just what they told me at the store and I also read it here a while back.
  13. #33  
    I have had this happen a couple of times too...I just got a refurb Pre as a warranty replacement for a possessed Touch Pro last week, and I bought a cheap hard case for it at the mall. Ever since I put that case on, I would have this problem, especially when I was in the middle of a call. The screen would not light up when I pulled the phone away from my face, and all the power button presses in the world would not get the screen to display anything. The funny thing was that if I pressed any buttons, I would get feedback from the phone, like I was trying to dial, but without an active screen. Taking the battery off was the only thing I could do to get the screen back. Then, I inadvertently took the FRONT cover off while I was trying to detach the back cover to take the back off the phone to pull the battery, and the screen came back to life. It seemed to me that, in my case, the hard case that I had was somehow covering the sensor that tells the Pre to light up the screen because I pulled the phone away from my face. I got rid of the cover, and I have not had the problem since. Hope this helps someone...
  14. #34  
    YES, this keeps happening to me. ever since the latest webos update...and no patches installed here other than 4 launcher pages. no homebrew.

    taken from my thread on this (cant post the link cause <10 posts)
    Quote Originally Posted by happasaiyan
    i keep getting this issue a few times per WEEK. it is starting to becoming increasingly frustrating.

    i go to turn my phone on, and it will just not respond. i have tried holding down the power button, and trying the hold down power + flip ringer switch 3 times thing...and all do nothing. the battery is not dead. i have to take the battery out and turn it back on...but even this does not work initially, as when i do this, i just get the palm logo and it never boots up. i have left it like this for 30+ minutes before and it just would not boot up. on average, i usually have to take out the battery and try again 3 times before it will boot up completely. even if i leave the battery out for 10 minutes the first time, it still does not boot up the first time. even if i hold down the power button when the battery is out, it still does not boot up the first time.

    keep in mind my phone is almost all stock. the only thing that i have is 4 launcher pages, which was done and carried over since 1.2 or so. no homebrew, no other tweaks.

    i have been closing all my apps since this has been happening more frequently. if anything, i might keep the email app open sometimes if i forget to close it.

    any ideas?
  15. #35  
    This happened to me for the first time last night. I had nothing open, the fun was sitting idle, I went to use it and nothing. A few homebrew programs are loaded but no themes or patches. The programs I have in common are
    radiotime
    pandora
    slacker radio
Page 2 of 2 FirstFirst 12

Posting Permissions