Results 1 to 6 of 6
  1. jtcampbell1's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
       #1  
    I have multiple email accounts with Road Runner in San Antonio. Unless I am actually connected to the Road Runner network (via wifi) I can not send mail from those accounts. I had been using the sprint smtp server with absolutely no problem. Today I went to change my password, like a good computer person, on the sprint website and then on Pre for each account, bam no outgoing email service. After over an hour on the phone with the sprint customer service, still no outgoing mail. They suggested using gmail's smtp server but I have not been able to get that to work the settings I'm using are as follows

    Outgoing mail server - smtp.gmail.com
    Use Authentication - set to "on"
    username - my gmail address xxxx.gmail.com the dot after the xxxx should be @ but the forum will not allow to enter email address.
    password - my gmaill password xxxxxxx
    Encryption - SSL
    Port # - 465

    Has anyone else been able to find a work around or do I have the setting incorrect? All help would be greatly appreciated.
  2. #2  
    been dead for awhile now...
    STAR TAC w/TIMPORT ORGANIZER>I300>I330>TREO600>TREO650>TREO700>TREO755P
  3. #3  
    they stopped it 2 years ago lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    I don't think your premise is correct, i.e. that you cannot send emails from your RoadRunner accounts unless you are connected to the RoadRunner network.

    I also have multiple RoadRunner mail accounts (in NYC), and was under the same impression, i.e. that I could not send RoadRunner mail outside my home. However, I eventually got a RR tech on real-time messaging chat, and learned that you can send mail from anywhere using your RR mail accounts, provided only that you set up the accounts to do so. What that means is that you need different settings outside your home than you do inside.

    I now use two different email clients (Thunderbird and Mac Mail) on my laptop, one set up to send mail outside my home and the other to send mail from within my home.

    If you contact RR they can explain the settings you will need to do that.

    I use the out-of-home settings on my Pre. It works fine everywhere, except that I have to deactivate wifi on the Pre in order to send RR emails from home.
  5. #5  
    Quote Originally Posted by mr2dxtream View Post
    been dead for awhile now...
    What are you smoking?

    I've been using the sprintpcs smtp server for my outgoing w/ Earthlink since I got my Pre. Just sent a test eMail and everything worked fine.
  6. #6  
    Oh, and keep in mind it will only work over EVDO. If you're connected to WiFi it will fail.

Posting Permissions