Results 1 to 3 of 3
  1.    #1  
    HELP!!! I tried to upgrade the 300 autoreplace words patch in preware last night & I got an error. I tried to uninstall it & re-install it. I got another error. I ran EPR then tried to install the patch 1st & its no suprise I got the error again. My phone shows the patch is not there now. I Dont know what to do. Here is the error below

    ERROR: An error occured while attempting to run /tmp/ipkgScript.sh

    the text leading up to this was:

    ---------------------
    |---a/etc/palm/autoreplace/en_us.text-edit-autoreplace2009-12-13 22:24:09.542142924 -0600
    |+++b/etc/palm/autoreplace/en_us.text-edit-autoreplace2009-12-13 22:24:36.523173698 -0600

    ---------------------
    File to patch:
    skip this patch? [y]
    44 out of 44 hunks ignored

    The error is in black i just made it red to distinguish it from the message.

    Is there an emergency app that can help me? trying to avoid Dr. my phone if possible.

    Thanks for the help.
  2. #2  
    Bump
  3. #3  
    i have the same problem im trying to fix now lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions