View Poll Results: Does your Pre Plus double-type letters or miss them entirely, and do you see lag?

Voters
984. You may not vote on this poll
  • Double-letters ONLY.

    78 7.93%
  • Missed letters ONLY.

    43 4.37%
  • Input lag ONLY.

    8 0.81%
  • Double-letters and missed letters, but NO input lag.

    183 18.60%
  • Double-letters and input lag, but NO missed letters.

    29 2.95%
  • Missed letters and input lag, but NO double-letters.

    41 4.17%
  • Double-letters, missed letters, AND input lag.

    434 44.11%
  • No typing problems.

    168 17.07%
Page 5 of 21 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 403
  1. #81  
    Palm Pre Plus user here. I got my phone on the first day it came out. I noticed on day one that I was having keyboard issues but I thought it was due to my "fat fingers." After looking at my typing closely, I noticed its not my "fat fingers."

    So far two things need to be addressed with Palm and Verizon:
    1. Keyboard
    2. Not being able to send MMS over wifi
  2. #82  
    I have the Verizon PrePlus. I've already been into a service center (a store with a tech wannabe) and they told me it's a software issue, that MAY be resolved with the upcoming WebOs update. Believe it when I see it....
  3. #83  
    I have had my Verizon Palm Pre Plus since they launched and have started to experience A LOT of double letters when texting and emailing and it is becoming quite frustrating as I am having to go back a proof read my threads.
  4. #84  
    I have the Palm Pre Plus which I got on day one, and I began to really notice all three typing issues after I did my first reset. They may have been there before that, but didn't notice it. As some have said above, mine too seems to be getting progressively worse. I use to be able to type very quickly on my Treo, so I knew this problem wasn't my fingers. The typing errors also seem to be worse in some applications than in others. I'd say in my case, the accuracy may be as low as 50 percent. Quite frustrating to say the least. I love my Pre, so I hope 1.4 has a software fix.
  5. #85  
    I had a Verizon Pre Plus and I have had all of the symptoms. It got so bad, I exchanged my phone for a new one. The other one had the same issues.
  6. #86  
    I have had the issue on all 3 of my Palm Pre Plus's, I think it must be software and I'm hoping that it can be fixed with a new software upgrade maybe.
  7. #87  
    When I first got my Pre, it worked just fine. After a day or two of usage though, it started to double/miss/lag-type all sorts of letters. The acrylic on the right side by the USB port cracked (like the Sprint ones did) so I had it replaced. Same exact thing with the new one - couple days of perfect usage and then problems. I'm hoping this gets fixed.
  8. #88  
    I am typing tis on my pre plus as is I am not going tochange a word. I have the problem of haing missed letters and double letters and the lag on this phone . It does get a little anyoing but I havve gotten used to ist hopefully there will be a fix for hardwear and softwear soon.
  9. #89  
    Quote Originally Posted by PDAGeek View Post
    I had the same problem. Multiple and missed letters in every sentance. It was so frustrating having to back on every sentance and enter a letter or back space and make corrections. If your a heavy email and text user like myself then I know how frustrated you are getting.

    I followed your steps Adam and it fix my issue.

    Here is what I did

    1) Powe off your Pre
    2) Hard press all the keys with your thumb about 10 times
    3) Hard press each key individually fast 15 times
    4) Power up your pre

    If this doesn't fix the issue then maybe you need to get yours replaced. This fixed my issue and I was experiencing this really bad.

    so far so good.
  10. #90  
    I've noticed that the doubles are 9 times out of 10 a vowel (ie E,I, and O). Sometimes the backspace.
  11. #91  
    YES YES YES...It was happening to a point that i now was convinced that it is the phones fault and not mine, and i was going to post it here. And what do you know someone did put it up..
  12. #92  
    Just to echo what has already been said... I am experiencing the same issues. In some cases it started entering ten or so of the same letter, so i would have "googleeeeeeee"


    Hopefuly 1.4 fixes this if its software related.
  13. #93  
    ok keyboard massing while phone is off works quite well. My problem is fixed.
  14. #94  
    There has already been some discussion before this thread related to this, but whatever:

    http://forums.precentral.net/palm-pr...izon-only.html

    http://forums.precentral.net/general...i-latency.html

    http://forums.precentral.net/palm-pr...inserting.html

    When I try to type one handed (slower, takes longer), I get none of the characters, so it's got to be a latency issue.

    I remember this issue on my Treos and they finally fixed it on the Centro I had (See UI latency thread)

    ***UPDATE*** Two friends with Pres have had them replaced today (At the advice of Verizon). Guess what? In both cases, the problem is gone. So much for the latency idea :-S
    Last edited by copasetic; 02/22/2010 at 09:54 PM. Reason: Update
  15. jteply13's Avatar
    Posts
    11 Posts
    Global Posts
    29 Global Posts
    #95  
    I agree with the previous post, I have the same problems! All three are issues!!!!
  16. #96  
    Unadulteraated typig yields the followig. Usually r's are a problem as well, but appear to functiion correctly here. It's a frustration when at the command lne for sure.
    -Joshua
    I've decided to become enigmatic.
  17. #97  
    I am in the same boat as most of you. The C key seems to be the worst, doubles up on me frequently. Do get the occasional missed letter, as well as very minor lag. Voted and will wait to see what the final resolution is.
  18. clkgtr37's Avatar
    Posts
    12 Posts
    Global Posts
    47 Global Posts
    #98  
    so I fiured I would typee my responsee to this thread with my prprpr $so$ $that$ $you$ $could$ $seeee$ $all$ $the$ $fun$ $I$ $ge$ $to$ $deaal$ $with$ $evry$ $teext$ $or$ $mail$, $sadly$ $it$ $toook$ $mee$ $3$ $trys$ $to$ $siign$ $n$
  19. #99  
    Quote Originally Posted by PDAGeek View Post
    I had the same problem. Multiple and missed letters in every sentance. It was so frustrating having to back on every sentance and enter a letter or back space and make corrections. If your a heavy email and text user like myself then I know how frustrated you are getting.

    I followed your steps Adam and it fix my issue.

    Here is what I did

    1) Powe off your Pre
    2) Hard press all the keys with your thumb about 10 times
    3) Hard press each key individually fast 15 times
    4) Power up your pre

    If this doesn't fix the issue then maybe you need to get yours replaced. This fixed my issue and I was experiencing this really bad.

    Hey I'm Glad to see it worked for you,
    The solution that i found working for me definitely may help some but not all.

    Diesel Donkey, I said in my earlier posts that my paragraphs were clean of any mistakes and i sent a few emails today and about 15-20 texts and in about 3 of the texts i had a double tap re-occur however not since earlier today; Mind you that before i did my key swiping fix i could not send one text or email without fixing the typos, which would occur in almost every 3rd word or so. it happened probably 98% of the time.

    I will stay with it and keep you posted but for now it seem to be such a relief and i'm glad to hear a few others can share that with me.
  20. #100  
    Quote Originally Posted by PDAGeek View Post
    I had the same problem. Multiple and missed letters in every sentance. It was so frustrating having to back on every sentance and enter a letter or back space and make corrections. If your a heavy email and text user like myself then I know how frustrated you are getting.

    I followed your steps Adam and it fix my issue.

    Here is what I did

    1) Powe off your Pre
    2) Hard press all the keys with your thumb about 10 times
    3) Hard press each key individually fast 15 times
    4) Power up your pre

    If this doesn't fix the issue then maybe you need to get yours replaced. This fixed my issue and I was experiencing this really bad.

    Wow, I gave this a try and it appears to have worked. Can you please explain to me how this fix actually works? I mean by press all the keys with the phone off, what is it doing?
Page 5 of 21 FirstFirst 1234567891015 ... LastLast

Tags for this Thread

Posting Permissions