Results 1 to 7 of 7
  1.    #1  
    I recently swapped from sprint to verizon to hop on my familys plan with a shiny new pre plus (now is not the place to get into the verizon trust market discussion but oh god i'd wished i'd stayed with sprint... moving on). On my sprint pre hotmail ran like a champ no issues. On my pre plus on verizon not so much. I just ran the easy setup where u just enter ur name and password and that got it started. I could download emails and they came through fine. But i discovered when i go to send they get stuck in the outbox and i keep getting an error. "Error sending" which then repeats and repeats and it never goes though. I thought maybe it was just a setup error so i deleted the account and setup again. Same issue. i looked online and found that perhaps my port setting was wrong. It automatically set it to a 3 digit port, i changed it to what i read online was hotmails, port 25. No luck same error. I've tried deleting again etc. No luck. Can anyone help me out? And just fyi i don't want to mess with forwarding or using another account, i just want hotmail to work if possible.

    Thanks!
  2. #2  
    my hotmail is working flawlessly on the pre plus...I let palm's account setup do all the work. Not sure why you are encountering a problem...
  3. #3  
    Quote Originally Posted by MDsmartphone View Post
    my hotmail is working flawlessly on the pre plus...I let palm's account setup do all the work. Not sure why you are encountering a problem...
    Sorry to go off subject, but have you figured out how to syn your hotmail calendar to the Pre yet?
  4.    #4  
    Quote Originally Posted by MDsmartphone View Post
    my hotmail is working flawlessly on the pre plus...I let palm's account setup do all the work. Not sure why you are encountering a problem...
    could you tell me your outbound settings or take a screenshot of them?
  5. #5  
    outbound
    smtp.live.com
    authentication on
    encryption TLS
    port 587
  6.    #6  
    Quote Originally Posted by MDsmartphone View Post
    outbound
    smtp.live.com
    authentication on
    encryption TLS
    port 587
    WOOHOO that fixed it!!!! My encryption was set to SSL.

    thanks so much mdspartphone!!!
  7. #7  
    glad to help

    irobot, I don't use live calender. I don't think there is a way to directly synchronize them anyway. Yahoo calender works great for me, and I hear google's does too...if you trust in google

Posting Permissions