Results 1 to 14 of 14
  1.    #1  
    Hi. I recently aquired a Palm Pre from Sprint.
    Couldnīt use app catalog, so I reset with Web OS Doctor but coulnīt finish the reset, it got stuck en 66%.

    Iīve been trying different versions of web os doctor, but the problem remains. Stuck in 66% for a while, then image for "unable to reset".

    Anyone knows whatīs next?
  2. #2  
    Quote Originally Posted by drferegrino View Post
    Hi. I recently aquired a Palm Pre from Sprint.
    Couldnīt use app catalog, so I reset with Web OS Doctor but coulnīt finish the reset, it got stuck en 66%.

    Iīve been trying different versions of web os doctor, but the problem remains. Stuck in 66% for a while, then image for "unable to reset".

    Anyone knows whatīs next?
    normal...just leave it be
    Juan

    2010-2011 Champions!

  3. #3  
    Quote Originally Posted by drferegrino View Post
    Hi. I recently aquired a Palm Pre from Sprint.
    Couldnīt use app catalog, so I reset with Web OS Doctor but coulnīt finish the reset, it got stuck en 66%.

    Iīve been trying different versions of web os doctor, but the problem remains. Stuck in 66% for a while, then image for "unable to reset".

    Anyone knows whatīs next?
    wut kind of different versions ru trying...theres only one...1.3.5.1 for sprint
    Juan

    2010-2011 Champions!

  4. #4  
    Trying different carrier webOS doctor's could cause the device to have other problems. You should only use the one that is intended for your carrier.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  5.    #5  
    just sprint, now using webos doctor 1.4 but still stuck in 66%, and unable to reset..
    i found someone with same issue, didnīt say how it got solved. please help
  6. #6  
    how long did you wait?
  7. #7  
    I was having that problem for a while but being stuck at 64%. I used a differant USB port and then it worked. So try that.
    Sometime you are the ball; sometimes you are the pins.
  8. #8  
    mine always hangs at 66% but it does finish.
  9. #9  
    Quote Originally Posted by rem_kujawa View Post
    mine always hangs at 66% but it does finish.
    There's a few things that could cause this.
    Make sure you're using the correct doctor for your carrier.
    Are you using a cheap data cable? Use the one that came with the pre (I'm using a cheap one from ebay for my data connection which works, but I've seen issues on other pres using an after-market microUSB
    Plug the usb cable into the BACK of your computer, don't use the front usb ports and DO NOT use a usb hub!
  10.    #10  
    iīm using original data cable, different USB ports, different PC OS (xp, vista, 7), java in latest version...
    always stuck at 66% and then "unable to reset" image...

    whatīs wrong with my modem? (i understand that 66% belongs in doctor to reseting modem config)

    can anyone help please?
  11. #11  
    try rebooting your computer prior to doctoring
  12. #12  
    My story, for what it's worth. I had the same problem back in November. Took it into a Sprint store, and they said my phone radio was acting strange - my Pre now thought it was a GSM phone or something like that. They ran it through their diagnostics and could not fix the problem. They asked me if I had downloaded patches or done "Homebrew", which I answered honestly yes. I left the store with a new Pre. I know this is probably not the solution that you're looking/hoping for. Good luck.
  13. #13  
    my pre starts to go into a reset loop at 4% or 8% any ideas on what to do?
  14. #14  
    drferegrino,

    Could You solve your problem? I have the same problem I can't fix it.

Posting Permissions