Results 1 to 18 of 18
  1.    #1  
    My new pre has been switching to 1x for no reason. I've searched on the forum and this is a problem that comes up every so often. Anyway if i switch my phone preferences to sprint only this doesn't happen and the phone never drops 3g.

    Is this some kind of a glitch where the phones are jumping onto verizon 1x too easily or quickly?

    It works perfectly fine now. Its almost like the phone cant decide what it wants to run on in certain areas. Maybe this is something with the updated network settings or PRL i downloaded?
  2. neoncorey's Avatar
    Posts
    84 Posts
    Global Posts
    91 Global Posts
    #2  
    I have the same issue with my Pre and I am on Sprint. Obviously both CDMA but who knows. Mine occurs at work where I will have consistently 4-5 bars on 3G, but often during the day it will flip to 1X for no reason. The phone will just be sitting there in the same spot it was for hours and I can watch it go back and forth at times. This is my second Pre so it can't be the radio in the phone. I think it is the OS for some reason, as other Sprint phones in my office don't have this occur.

    just another annoyance with this phone I guess.
  3. lexflo's Avatar
    Posts
    57 Posts
    Global Posts
    63 Global Posts
    #3  
    I concur, the same thing has happened to me with all my Pre's.... It is a bit annoying.... Wonder why it does that....Can the 3G signal vary like that even when you have 4-5 bar consistant coverage.....?
  4. #4  
    I honestly think it's the way the signal is read. When compared side by side to the other 4 phones on my account they seem to slow down at the same time it's just the Pre switches to showing 1x. I think it's a sensitivity thing and not really a glitch, of course my testing wasn't exactly scientific so I could be blowing smoke.
  5. #5  
    Quote Originally Posted by bigwood212 View Post
    My new pre has been switching to 1x for no reason. I've searched on the forum and this is a problem that comes up every so often. Anyway if i switch my phone preferences to sprint only this doesn't happen and the phone never drops 3g.
    Switching to Sprint only will do nothing for your 1x issue. However, going into EVDO only mode will. That is another topic talked about ad nausem on this site, so please search.

    I have the 1x issue as well, and that is simply the slower of the two networks Sprint has to offer, One is EVDO rev 0 and a, and the other is 1xrt or 1x that you see on your display. It is a glitch as far as I'm concerned because when I am streaming from the internet on my way to work, my display signal will read 1x, but if I switch to EVDO only, I get an EV signal immediately, so it has something to do with the towers and possibly how many people are using data at a particular moment, or maybe its a Pre thing.

    You'll notice that when you are Roaming, the data speed is 1x as that is all that is available while Roaming, so switching to Sprint only has nothing to do with this signal.

    caj2008 pointed out going to Airplane mode and switching back works for him, and it's worked for me too. But you'll see that there are quite a few oddities that occur with the Pre, and many fixes for them that people stumbled upon while trying to correct the problem. The Pre is famous for these little quarks.

    This by no means has changed my love for this phone. I just hope that Palm will fix all of these issues sometime during the Pre's existence. There are too many little things that get annoying and make you wonder why Palm hasn't implemented the most basic of features that other geniuses with extensive programming skills have added via Preware and WebOSQI. Enjoy your new Pre, and be patient!!! One day, we will have that best smartphone available as long as Palm doesn't fall behind.

    BTW, get a Touchstone for home and your car. That's probably the best accessory Palm makes for the Pre that many other phones do not, and can not obtain. This will make keep the Pre ahead of the pack. That PowerMat doesn't do justice IMO. Pea soup homeboy. I know I wrote a lot, so I hope it helps.
    I am equivalent to a man dammit.
  6. Alik R's Avatar
    Posts
    71 Posts
    Global Posts
    125 Global Posts
    #6  
    just update network setting in your phone references when you have EV signal and it should fix the problem. it worked for me about 2 months ago.
  7. pksublime's Avatar
    Posts
    33 Posts
    Global Posts
    45 Global Posts
    #7  
    This started happening a lot to me over the last 36 hours, but was due to a network problem in my area. Contacted Sprint customer service and got a service credit for it.
  8. #8  
    Quote Originally Posted by caj2008 View Post
    I have heard text messaging may get shut off with one of the EVDO modes, so be careful which one you use
    You are correct. That's why I said to do a search to the thread starter.

    EVDO only mode will not allow incoming calls as well! Very strange goings-on with the Pre I must say!
    I am equivalent to a man dammit.
  9. #9  
    This is so weird, the same thing happens to my blackberry tour on verizon. I'm positive its the same glitch. Its so annoying. It switches for no reason in spots that should have perfect coverage. It makes my phone so slow.
  10.    #10  
    yep whoever said switching to airplane mode and then back out this seems to work everytime. So annoying... And i was wrong with switching to sprint only it will still do it like that.
  11. #11  
    I have the same issue. bugs the crap out of me because it always seems to switch to 1x when i need it the most.

    little off topic but something someone said earlier made me think of it. How come if I use the roam only toggle I only get 1x data...but if it goes over into roaming naturally I get EVDO coverage from Verizon/Alltel?
  12. #12  
    and how do you know it does it for no reason? That doesn't even make any sense.
  13. #13  
    This just started happneing for me this week. I've had the phone for three weeks now and had no problems before now. I'm wondering if something rolled out on the EV network causing the problem.
    ---
    Handspring Visor>Sony 710c>Sony NX60>Sony NX80>Treo 700p>Palm Pre Plus>Went over to the dark side with phone->Samsung Droid Charge
    HP Touchpad!
  14. #14  
    Quote Originally Posted by voltageROCK View Post
    EVDO only mode will not allow incoming calls as well! Very strange goings-on with the Pre I must say!
    Same is true on a Treo 755p. My 755p started doing that EVDO/1xRTT fluctuation while I was in Las Vegas at the Circus Circus. Tried forcing EVDO and couldn't receive calls or texts. I could place calls, however!

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  15. #15  
    Quote Originally Posted by GoTitans View Post
    I have the same issue. bugs the crap out of me because it always seems to switch to 1x when i need it the most.

    little off topic but something someone said earlier made me think of it. How come if I use the roam only toggle I only get 1x data...but if it goes over into roaming naturally I get EVDO coverage from Verizon/Alltel?
    I believe you are wrong with the Roaming Toggle as opposed to an automatic Roam jamboree. I have never gotten EV while roaming. Can you do a screen shot when you see the Symbol 'EV' and 'R' at the top of your Pre screen the next time this happens to you please?

    Can anyone else confirm with me that we can't get EV speeds while Roaming?
    I am equivalent to a man dammit.
  16. #16  
    wut I was told is to go to phone hit the sprint drag down to prefrences and go to prl and update that should do the trick
  17.    #17  
    yea that doesnt matter. I update prl and networksettings all the time.
  18. #18  
    like i said, i have this issue on my blackberry tour on verizon. i think this issue goes beyond one carrier. It must be something with the new smartphones and cdma networks. Maybe it's an issue with the new 3g phones

Posting Permissions