Page 4 of 4 FirstFirst 1234
Results 61 to 64 of 64
  1. #61  
    Ok so same deal as with other issues I need to get log files from devices that are still seeing the issue.

    Here is a list of questions to help get us in the right direction of what could be causing the issue.

    1. Device
    2. Carrier
    3. WebOS version
    4. Current App Catalog applications installed on device
    5. Current patches installed

    I know it's a lot of information, but it can atleast get us trying to figure out what is causing the issue.

    Please send me a private message if you are experiencing the issue. I will provide you through private message instructions to create a log file on the device and where to send it. This communication has to be done through private message since these are undocumented procedures.

    --HardBeatZ
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  2. #62  
    Any head way made with this? I'm still having the problem.


    M.
  3. #63  
    I know it's not the easiest workaround, but the only way I've found to correct the issue is to erase your apps and data, then manually restore those from Preware. If you don't have Preware installed it's an easy fix due to the palm profile backup.

    I think the problem lies in an app that either didn't complete installation or didn't delete completely...
  4. #64  
    Quote Originally Posted by bringithome View Post
    I think the problem lies in an app that either didn't complete installation or didn't delete completely...

    Indeed!

    I believe that you're 100% correct. However, where is this list that it's looking at? I've dug though my phone several times and have come up with a few different lists of apps that may or may not be installed, and may or may not be a current list. Sure looking in the list of installed apps (/media.cryptofs/apps/(something) ) for the directories of apps isn't terribly accurate either. Some apps leave crap behind (even if it's just an empty directory).

    I've cleaned that up, I've deleted the file somewhere in /var that's about apps it think it needs to download (when you Doctor your phone). I've deleted lines out of the other flat files I've found that list installed apps, and this keeps happening.

    So where is this "Master List" and how can I/We edit it?

    M.
Page 4 of 4 FirstFirst 1234

Posting Permissions