Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    When I downloaded webos Quick install I didn't go to the file and run it on java. I try to go back and find the file to delete it off my computer but cant find it.
    Live the Pre life.
  2. #2  
    just redownload it here: http://forums.precentral.net/canuck-...l-v3-01-a.html

    make sure to save the file and not run the file. Put a folder on your desktop and Call it WebOS and save it there. I think it also drops the WebOsDoctor in there too can't remember. but save it.


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  3. #3  
    Also, what Operating System are you using? Windows Xp, Vista or 7?

    reason i ask is because if you are using 7 you have to edit some files to make it work if i'm correct. I'm using 7 here but i forgot how i got it on here it's been a long time..


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  4.    #4  
    Nothing opens?
    Live the Pre life.
  5.    #5  
    I have XP. I went and saved it on my desktop but nothing opens up with java
    Live the Pre life.
  6. #6  
    Do you have Java installed on your computer?
  7.    #7  
    Yust checked it.

    "You have the recommended Java installed (Version 6 Update 18)."
    Live the Pre life.
  8. #8  
    that's odd, you have JAva 6 Update 18 and it does nothing when you double click to open it?

    it should work easily through XP, I have it on my Windows 7 and Windows Vista computer and it works fine.


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  9.    #9  
    I have my my phone dv mode and its on charge. I double click and a time glass shows up for like 2 secs and goes away..nothing opens
    Live the Pre life.
  10. #10  
    hmm.. do you have administrative rights on the computer? i'm just trying to narrow things down..


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  11.    #11  
    Nopee..
    Live the Pre life.
  12.    #12  
    I will just reinstalle it.. hold on
    Live the Pre life.
  13. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #13  
    Try and open the file from the command line. Copy the file to a nice easy place (route of c?)

    Open the command prompt and make sure you are at c:\>

    Then type "java -jar thenameo****rfilehere.jar"

    I think your file associations are broken!
  14.    #14  
    Whats broken? *** lol
    Live the Pre life.
  15. #15  
    i'm trying it out on my xp laptop on a limited access user account to see if that might be the issue give me a couple of secs i'm installing it now


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  16. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #16  
    Mine does the same at home, I always have to use the command line. I havent figured it out yet...but my other post works for me anyhow
  17. #17  
    just right click on the file and select open with, look for java in the list if you cant find it browse for more. select java check always open this type of file with this program and you should be good to go
  18. #18  
    Quote Originally Posted by sketch42 View Post
    just right click on the file and select open with, look for java in the list if you cant find it browse for more. select java check always open this type of file with this program and you should be good to go
    gotcha didn't think to ask that, i'm suprised though that it didn't automatically select to open jar files w/ java. i've installed it on idk maybe 4 computers never had this issue lol


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  19.    #19  
    Thats what I do it wont open.. Robdos what do you do?
    Live the Pre life.
  20. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #20  
    Quote Originally Posted by sketch42 View Post
    just right click on the file and select open with, look for java in the list if you cant find it browse for more. select java check always open this type of file with this program and you should be good to go
    That doesnt work for me...only the command line option.
Page 1 of 2 12 LastLast

Posting Permissions