Results 1 to 4 of 4
  1.    #1  
    i realize you need to uninstall patches and themes for the update, however my question is do you need to remove the Linux Application and Service items that were installed?
    Pre be with you.

    Success is the ability to go from one failure to another with no loss of enthusiasm. -- Winston Churchill

    Happiness is not achieved by the conscious pursuit of happiness; it is generally the by-product of other activities. -- Aldous Huxley
  2. #2  
    If you run the latest Preware or Quick Install, you do not need to remove patches if you don't want to. The latest patching technology bypasses that and updates them the next time you open Preware/QI post-update.

    You DO need to remove themes.

    Apps and Services can be left alone.
  3.    #3  
    when you say run preware, do you mean open it up?
    Pre be with you.

    Success is the ability to go from one failure to another with no loss of enthusiasm. -- Winston Churchill

    Happiness is not achieved by the conscious pursuit of happiness; it is generally the by-product of other activities. -- Aldous Huxley
  4. #4  
    Open Preware, update your feeds, then update Preware and all your patches. You'll then be AUPT 3 compliant.

Posting Permissions