Results 1 to 12 of 12
  1. bengooch7's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
       #1  
    Is anyone else getting the "Unable to connect" message from the Updates app? In my limited experience, that is a sign of things to come...
  2. #2  
    no, it's a sign that everyone is swamping their servers by endlessly checking for updates all the time.
  3. #3  
    Quote Originally Posted by bengooch7 View Post
    Is anyone else getting the "Unable to connect" message from the Updates app? In my limited experience, that is a sign of things to come...


    Well I just hit the update button for the 10th time today (not really). Mine works, actually told me I had a couple app updates.
  4. iamtina's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #4  
    Mine always tells me I have app updates even when I do not.
  5. #5  
    My App catalog is working and I just updated Word Ace and Bubbles lol

    Im thinking IF its coming out today it would be around 5pm or later MST, thats when 1.3.5.1 came out for me...
  6. bengooch7's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
       #6  
    Quote Originally Posted by mjkjr View Post
    Well I just hit the update button for the 10th time today (not really). Mine works, actually told me I had a couple app updates.
    Damnit. I think I jsut had a bad wiFi connection. But check this issue out I'm having...

    For like 3-4 days now my updates app has been saying I have app updates. Then when I click "Show available updates" nothing is updateable.

    Always there. ***?
  7. #7  
    Quote Originally Posted by iamtina View Post
    Mine always tells me I have app updates even when I do not.
    I've read about that issue but have not experienced it myself, you might try searching for it to get more info.
  8. bengooch7's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
       #8  
    Quote Originally Posted by iamtina View Post
    Mine always tells me I have app updates even when I do not.


    I have the same issue!
  9. #9  
    Quote Originally Posted by bengooch7 View Post
    Damnit. I think I jsut had a bad wiFi connection. But check this issue out I'm having...

    For like 3-4 days now my updates app has been saying I have app updates. Then when I click "Show available updates" nothing is updateable.

    Always there. ***?
    It's just a bug, or a glitch of some sort. I have it as well.
  10. #10  
    Mine is showing the available updates too, then nothing on any of the apps... I've written it off to the VZW Mobile Hot Spot app running on my Sprint Pre. Guess I can live with the notice, just hope the MHS app continues to work after 1.4.
  11. #11  
    If you've got the "empty updates" bug, just use the shopping bag icon in the lower-right corner to see if you've really got updates. If you do, that'll update them.
  12. acuffjs's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #12  
    I hope it is fixed with 1.4

Posting Permissions