Results 1 to 5 of 5
  1. jaywaller's Avatar
    Posts
    35 Posts
    Global Posts
    56 Global Posts
       #1  
    Hi,
    I have installed all of my patches using WOSQI and do not use Preware. With 1.4 dropping soon, I was wondering if, in order to take advantage of AUPT, do I have to use Preware. In other words, is AUPT specific to Preware?

    Thanks.
  2. #2  
    what version on WOSQI did you use? If it's 3. 0 or later, jason built AUPT into it. If it was an earlier version, load up WOSQI 3.0.1 (or 3.1, can't remember) and follow the directions in the thread for WOSQI to update your patches!
  3. #3  
    Quick install was updated for AUPT
    as well....Look at the new Quick
    install thread.
  4. #4  
    Quote Originally Posted by jaywaller View Post
    Hi,
    I have installed all of my patches using WOSQI and do not use Preware. With 1.4 dropping soon, I was wondering if, in order to take advantage of AUPT, do I have to use Preware. In other words, is AUPT specific to Preware?

    Thanks.
    nop since the last webos q.i release , AUPT is compatible with q.i too!
  5. #5  
    For full details on the WOSQI-AUPT compatibility, check out post $#4 of the WOSQI thread
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook

Posting Permissions