Results 1 to 13 of 13
  1. cowkong's Avatar
    Posts
    53 Posts
    Global Posts
    61 Global Posts
       #1  
    I'm running my mac with leapord (I don't know what exact number, I just know it's leapord) and I can't download java 6 so I can hack my pre. Has anyone had this problem and knows how to work around it? Thanks.
    Last edited by cowkong; 02/13/2010 at 11:39 PM.
  2. #2  
    why do you want to brick it?
  3. cowkong's Avatar
    Posts
    53 Posts
    Global Posts
    61 Global Posts
       #3  
    excuse me. I really don't know my lingo well. I want to download WebOSquickinstall, patches, ect...
  4. #4  
    oh, haha, that's a big difference. bricking means to kill it.
  5. cowkong's Avatar
    Posts
    53 Posts
    Global Posts
    61 Global Posts
       #5  
    Quote Originally Posted by chud311 View Post
    oh, haha, that's a big difference. bricking means to kill it.
    I always under the impression that bricking meant to hack or install custom firmware, but anyways, do you have any advice?
  6. #6  
    i havent tried any Preware things with any of the Apple machines. I found this though.....

    http://www.precentral.net/how-add-ho...hes-and-themes

    2. Update Java - On your PC, Mac, or Linux computer, click here to Verify Java. Let it update Java as needed. Mac OS X users need to run /Application/Utilities/Java/Java Preferences and drag Java SE 6 to top of both lists, and exit. Windows 7 users may need more help more help.
  7. cowkong's Avatar
    Posts
    53 Posts
    Global Posts
    61 Global Posts
       #7  
    I've tried the software updates, I've tried the application/utilities thing and it still say 1.5. I've just hit the wall of online knowledge.
  8. #8  
    Here's a quote from our friend Jason Robitaille in another thread about Preware:

    Quote Originally Posted by Jason Robitaille View Post
    Only way you can use Java 1.6 on Mac OS 10.4 is via Soylatte which only works on some computers.
  9. #9  
    thanks alot works great to bad everyone lost their buzz
  10. #10  
    Quote Originally Posted by cowkong View Post
    I'm running my mac with leapord (I don't know what exact number, I just know it's leapord) and I can't download java 6 so I can hack my pre. Has anyone had this problem and knows how to work around it? Thanks.
    Are you still running a PPC mac? If so your out of luck. To get java 6 you need an intel mac. I know , i'm in the same boat. I've searched but I can't find any 6 that will run on a PPC. I need to upgrade to a new mac anyway, so I'll have to wait until I do to install preware.
  11. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #11  
    I thought Leopard (10.5) included the latest Java in software updates PPC or Intel. Only 10.4 you are going to have problems.
  12. cowkong's Avatar
    Posts
    53 Posts
    Global Posts
    61 Global Posts
       #12  
    That's why I am so confused, I am running leopard and I always thought that it came with java 1.6, but it still only has 1.5 and it won't update.
  13. #13  
    if preware had its own "beta" or "Web" App link from the catalog. than this wouldnt be an issue.. i wonder why they havent done that

Posting Permissions