Results 1 to 14 of 14
  1.    #1  
    Today pulled my phone out to see the red indicator on the battery and the notification tell me my battery was so low the phone was about to shut down soon, than 2 seconds later, it reverted back to normal and showing me my battery was fully charged like it was originally right before i left the house and hour prior ...

    So in summary phone was charged, pulled it out of pocket half hour later to see red warning battery indicator and message saying it was about to shut down, 2 seconds later it reverted back ... anyone else?
    R.I.P Palm Centro (6.5.09)
    New Pre Owner (6.6.09)

  2. #2  
    I had that happen to me a few times after the last update but it hasn't happened to me in weeks.
  3. #3  
    +1 have no insights though. I resstart usually.
  4. diggedy's Avatar
    Posts
    246 Posts
    Global Posts
    248 Global Posts
    #4  
    its happened to me 2 or 3 times since 1.3.5 but so far no ill effects because of it
  5. #5  
    happened with my big seido batt thought it was because of that guess not
  6. #6  
    Started happening to me now and then after the 1.3.5 update. Prior to that, never saw it.
  7. #7  
    I've had the same thing happen two/three times. Started day before yesterday.
  8. #8  
    Had this in the last week. I was terrified.
  9. #10  
    had it happen twice. kinda wierd but is that big of a deal
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  10.    #11  
    duno but sure is strange must be a known battery bug since alot of users are noticing it,

    I am also now when downloading from the palm app catalog getting 2 duplicate icons from one download, it takes a reset to discard the duplicate, anyone else?
  11. #12  
    for me on two separate occasions ive had my battery last for a hour after being at 0% i have screen shots for two separate days, i'll upload em later
  12. #13  
    Yes, this is happening to me as well. I thought is was because of the patches I have installed and even "Doctored" my phone back to it's original state. No good, It's still happening. Glad to hear it's not just me though and I'm not actually losing my mind.
  13. #14  
    Yeah, quite a few other posts about this right after 1.3.5 hit. Suspicion was that perhaps it was a problem with the battery, but with so many people having the problem right after the 1.3.5 update, I am assuming it is software. Perhaps it is more "tuned in" to the battery and minor blips in the battery meter, that were previously ignored, are causing it, but no one has a definitive answer on it.

    Let's hope 1.4 that is being released on Feb 15th solves that. ;-)

Posting Permissions