Results 1 to 4 of 4
  1. Greyfox's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
       #1  
    With my home wifi network my pre connected perfectly and always straight away (It's WPA2) But yesterday after many family complaints of the passphrase being too long and complicated i changed it. Now whenever my pre tries to connect to my home wifi it obviously fails due to the wrong password. The trouble is it just continually tries to connect over and over again and i have looked but cant find an option to edit the password or just delete the wifi settings and start again from scratch. Any ideas? I have looked online for a solution and on here but couldnt find anything.

    Thanks.
  2. #2  
    Go to WiFi preferences and tap on the network name - this will bring up a dialog telling you about your network settings - at the bottom there is a big orange button labelled "Forget Network"...
  3. #3  
    Quote Originally Posted by marshalla99 View Post
    Go to WiFi preferences and tap on the network name - this will bring up a dialog telling you about your network settings - at the bottom there is a big orange button labelled "Forget Network"...
    +1. Had to do the same here. I run 2 networks at home and screwed up the passwords.
  4. #4  
    It only remembers one passkey so forgetting it will work

Posting Permissions