Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    yes webos quick install has a + and a - and and arrow pointing down. you have to have your phone connected to have the list show, when you click the arrow button.

    type webos20090606 on your phone and turn developer mode on. your phone will restart. connect it to the computer. Open WebOS Quick Install. click the arrow button and proceed on with life.
  2. #22  
    I dont know whats wrong but i hav WebOS quick install but when I click the down arrow nothing happens?! It just shows that I clicked it but nothing comes up, i want to install preware but I cant. I have My Pre is connected to and set to just charge, novacomd, and JAVA but it just wont work, Please Help! Thanks
  3. #23  
    Quote Originally Posted by Palm Pre Pro View Post
    I dont know whats wrong but i hav WebOS quick install but when I click the down arrow nothing happens?! It just shows that I clicked it but nothing comes up, i want to install preware but I cant. I have My Pre is connected to and set to just charge, novacomd, and JAVA but it just wont work, Please Help! Thanks
    Some people have had to reboot their computers before webOSQI would work, also make sure you have set your pre into "developer mode". If you have already done this, maybe someone else can helpl.
    Last edited by netwrkr9; 02/20/2010 at 06:28 PM. Reason: add
  4. #24  
    Quote Originally Posted by Palm Pre Pro View Post
    I dont know whats wrong but i hav WebOS quick install but when I click the down arrow nothing happens?! It just shows that I clicked it but nothing comes up, i want to install preware but I cant. I have My Pre is connected to and set to just charge, novacomd, and JAVA but it just wont work, Please Help! Thanks
    what system r u running on ur computer?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #25  
    Quote Originally Posted by Palm Pre Pro View Post
    I dont know whats wrong but i hav WebOS quick install but when I click the down arrow nothing happens?! It just shows that I clicked it but nothing comes up, i want to install preware but I cant. I have My Pre is connected to and set to just charge, novacomd, and JAVA but it just wont work, Please Help! Thanks
    Have you followed this step by step guide to the letter?

    http://www.precentral.net/how-add-ho...hes-and-themes
  6. #26  
    Quote Originally Posted by Rudementry View Post
    I don't think its wise to be letting someone with your lack of knowledge hack your cell phone.
    That's a good point. Had to read it twice but I got it. Lol
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #28  
    Quote Originally Posted by ShArK *** View Post
    I read everything.. I downloaded that one program I click the arrow pointing down but nothing comes up. Is there an easy way?
    spelling "********" like that, maybe you are. lol.
    Lovin' the Pre. Love It.
Page 2 of 2 FirstFirst 12

Posting Permissions