Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. vladdddy's Avatar
    Posts
    24 Posts
    Global Posts
    27 Global Posts
       #1  
    Checked the most recent posts because if this is happening network wide, it's recent. I go to check my e-mail online and see I had 40-some new e-mails today. Funny thing about it.....I didn't get a notification for *ANY* of them today. Anyone have this problem today?
  2. #2  
    I get that with my aol account only, I never get notifications and I have to actually go into the account in order for the phone to scan for new emails, and yes I have the setting on to refresh every 30 mins.
  3. #3  
    I'm having the same problem, its been longer than a day.
  4. vladdddy's Avatar
    Posts
    24 Posts
    Global Posts
    27 Global Posts
       #4  
    Yep....AOL it is but I've never had any problems with it up until today! I went in and re-designated my settings ("as items arrive" which I've always had it set to), sent a test e-mail from work e-mail account and this time I did get a notification. Who knows...
  5. #5  
    Yeah I noticed the same thing with AOL email. I Was expecting a responce to something for a few days I went in and manually checked it and I had over 50 emails just chilling. I have it set to "as it arrives". Glad to see I am not he only person experiencing theis problem.
  6. #6  
    Same here. Mines has been going on for more than a day though. I have my email set to get emails as they arrive but don't ever get them til hours later if I'm lucky. Recently I've been having to physically open the email app to see what's in my inbox. Not sure what the deal is with this but if feels a little better to know its not just me.
  7. #7  
    i'm running thru an exchange server... sometime i get the notifications on my pre before my pc does. and the pc is hooked into the damn network
  8. Igor987's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #8  
    one of my two email accounts started last weekend not automatically retrieving email. Last night, I deleted that account and added it back in. It has worked fine all day today.
  9. #9  
    my eas account was doing this today it was not cool.. being the network admin, this is critical.. i might just switch my account back to my bberry, this pre is killing me
  10. Erckul's Avatar
    Posts
    137 Posts
    Global Posts
    330 Global Posts
    #10  
    I am using Yahoo and have the same problem. thought it was just me.
  11. #11  
    MSN and Gmail doing the same thing.
    It didn't start today though, been happening for awhile now.
  12. #12  
    i even get exclamation sign inside yellow triangle icon where number of emails are. Anyone else? It comes and go and same for the email notifications.
    Technological superiority has never won a product battle. If that were the case we would all be flying in supersonic Concordes and using Apple computers.

    The key to winning the battle is a combination of price, convenience, marketing, sound business model and a bit of luck.
  13. #13  
    That happens with MSN for me
    Gmail doesn't do that unless you have WiFi on
    From my experience that's what it does.

    There was a story on the front page about Gmail having problems getting mail.
    Something about not receiving until 15-20 minutes later, and with WiFi on, not receiving emails at all.
  14. pimpko911's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #14  
    I'm having the same issue with Gmail...tried changing how often I receive emails but that doesn't work. I have to manually open the email app every time! Grrrrrrrrrrrrr
  15. #15  
    Quote Originally Posted by vladdddy View Post
    Yep....AOL it is but I've never had any problems with it up until today! I went in and re-designated my settings ("as items arrive" which I've always had it set to), sent a test e-mail from work e-mail account and this time I did get a notification. Who knows...
    aol thats a blast from the past lol
  16. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
    #16  
    My email notifications have been sporadic the last 3-4 days. Before that, all of my EAS mail came within 10 seconds of my desktop mail.
  17. #17  
    Been having the same issue, and even when I don't have emails, I still see the indicator in my email card saying I've got 30 or so emails when I go to the sites and I have absolutely nothing in my boxes.
  18. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
    #18  
    Resetting or re-provisioning the phone (##DATA# > Menu > Reset [enter your MSL code, ask Sprint or your carrier for this]) temporarily fixed it. My email notifications were instant again, then the problem returned this morning.
  19. jacobgomez's Avatar
    Posts
    6 Posts
    Global Posts
    26 Global Posts
    #19  
    I have had this problem as well with my Google Apps accounts (personal and work). The last time it happened I had to remove the account and add it back in order to get the notifications to work again properly.

    It stopped working again yesterday after I installed preware again. I wonder if that has anything to do with it. Could preware or patches installed cause the push email to stop working?
  20. #20  
    I have had problems with push email for the past week. I have reset the phone completely and the problems have not been fixed.
Page 1 of 2 12 LastLast

Posting Permissions