Results 1 to 3 of 3
  1.    #1  
    I just bought the Verizon Palm Pre plus and am having trouble making outgoing calls while on an extended network? Is anyone having this problem and no of a fix? I am able to receive calls and send/receive text messages without a problem, I just can't call anyone without getting an error message. I have contacted verizon and they did not know anything.

    Help!
  2. #2  
    I'm just guessing since I have the Sprint Pre. Pull up your dialpad. Pull down upper left menu to find "Preferences." In network box, what is your setting for voice network?

    On the Sprint Pre, your choices are Sprint only or automatic. If you set it on Sprint only, it will not roam.
  3. #3  
    I just checked my Verizon Pre Plus - Just like Bevcraw said, go into preferences in the Dialer. Scroll down under the 'Network' section- make sure that in the 'Automatic Voice Network' section 'automatic' is selected as the default.

    HTH
    Christa
    wife, mother, nerd and proud of it

Posting Permissions