Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    I have looked in the main thread for a while. I have developers mode on etc.

    I can never get QI to work with my phone. anyone know any secrets or tricks to get it working ?

    i have tried everything - reinstalling novacom - restarting it via services

    nothing works. anyone who could help would be much appreciated
  2. #2  
    do the turn on dev mode and reboot thing again. it might jump-start it to work again.
  3. #4  
    have you installed the Palm Novacom client?
  4.    #5  
    to all the above:

    yes i've done it all - novacom, rebooted PC and phone, as well as the development mode thing.

    doesn't matter what I do -- i get "device not found"

    I think my USB cable is messed up, my cat has been chewing on it, theres a tear...

    but it still charges! so W-T-F ?
  5. Onyoursix's Avatar
    Posts
    70 Posts
    Global Posts
    88 Global Posts
    #6  
    are you using windows 7?
  6.    #7  
    No xp professional
  7. Onyoursix's Avatar
    Posts
    70 Posts
    Global Posts
    88 Global Posts
    #8  
    strange, and you've checked device manager to make sure the driver is working properly?
  8. #9  
    Quote Originally Posted by Funkadelick View Post
    No xp professional
    Dont hook up the USB cord until after you put phone in Dev. Mode and the phone reboots. while phone is rebooting turn off WebOS QI then turn back on. After both have restarted then make the connection.
    This is what i do when i get that error, its usually because i have the USb cord attached 1st.

    Good Luck
  9. #10  
    get a new sprint or palm oem cable. Then get back to us.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #11  
    phone in dev mode?
  11. #12  
    For me I had to wait until the webOS doctor was completely installed. Go to options and try reinstalling novacam. Then close it and restart webOS quick install and then click on device management and see if it comes up. I had to reread the instructions for installation and play with it a bit.
  12. #13  
    Understand your problem and frustration fully-as I have the same issue. Everything is installed and phone is recognized by computer yet WebOSQuickInstall doesn't see the phone. I basically gave up for now, my short term solution was to just use another computer. Worked flawlessly despite both running the same OS.
  13. #14  
    I have had to use the doctor to install novacom correctly, start the doctor then cancel after it is finished installing novacom, after that try webos qi again.
  14. #15  
    Quote Originally Posted by Funkadelick View Post
    I have looked in the main thread for a while. I have developers mode on etc.

    I can never get QI to work with my phone. anyone know any secrets or tricks to get it working ?

    i have tried everything - reinstalling novacom - restarting it via services

    nothing works. anyone who could help would be much appreciated
    It has to be your firewall or security software. Make sure you dont have it blocking java. To make it easy on you, just make sure it is off for the few minutes that you need to use webosQI.

    I had the same issue. Once I turned off my zone alarm, it worked great.
  15. #16  
    Same problem here... relly I do not know what happend.. the day before workd and the day after "no device"... do not think is the cable since it recharge and works with iTunes and Missing Sync
  16. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #17  
    i'm having the same issue at the moment. i have no idea why.
  17. #18  
    Quote Originally Posted by Capitano69 View Post
    Same problem here... relly I do not know what happend.. the day before workd and the day after "no device"... do not think is the cable since it recharge and works with iTunes and Missing Sync
    It seems I resolved the problem:

    1) downloaded 1.4 WebOS Doctor (latest one from Webos Doctor Versions); - WebOS Internals downloaded the WOQI latest version. Both in the same folder

    2) Run the WOQI and selected the latest WebOS Doctor

    3) run the Java preferences in /Application/Utilities/Java Preferences and selected "restore default" for both options

    4) run the WOQI and reinstalled the novacom driver

    Now I can send/receive files
  18. #19  
    i have the same issue, i can't do it, and i'm using windows 7
  19. #20  
    I can get it to work on my XP tablet, but for some reason I have never been able to get it to work with Win7 64-bit even after all the reading and experimenting (even tried using XP virtual machine).

    I do think to get WebOS QI to work you ahve to have all programs installed in the proper order and then pray it works.
Page 1 of 2 12 LastLast

Posting Permissions