Results 1 to 15 of 15
  1.    #1  
    Just saw this in the app catalog. Not sure what this represents in terms of heralding the 1.4 release but certainly would suggest something's coming down the pike soon!
  2. #2  
    wow, good eye. Hopefully the 15th isnt too far off! lets hope its earlier
  3. #3  
    Yes, quite interesting. Are webOS 1.3.1 and 1.3.2 limited to certain markets? I'd have thought that otherwise pretty much everyone would already be at 1.3.5.1... ???
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  4. #4  
    maybe foreign markets, not sure tho
  5. campanth's Avatar
    Posts
    37 Posts
    Global Posts
    93 Global Posts
    #5  
    This has nothing to do with WebOS 1.4. The Sprint Pixi does not have WiFi. Therefore, Pixi users who do not live in an area with 3G coverage are not able to download updates as updates are limited to 3G/WiFi connectivity in WebOS versions prior to 1.3.5.

    This app allows those users to download an update to 1.3.5 over 2G without having to use WebOS Doctor.
  6. #6  
    Quote Originally Posted by campanth View Post
    This has nothing to do with WebOS 1.4. The Sprint Pixi does not have WiFi. Therefore, Pixi users who do not live in an area with 3G coverage are not able to download updates as updates are limited to 3G/WiFi connectivity in WebOS versions prior to 1.3.5.

    This app allows those users to download an update to 1.3.5 over 2G without having to use WebOS Doctor.
    Buzz killer...
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  7. #7  
    yeah, so it could have alot to do with 1.4. Wanting user in low coverage areas to get updated to 1.3.5 so the update to 1.4 doens't take as long is kind of a hint.


    and yes...


    Buzz kill
  8. campanth's Avatar
    Posts
    37 Posts
    Global Posts
    93 Global Posts
    #8  
    I am not trying to be a Buzz Kill. I am looking forward to 1.4 as much as everyone else. I just don't think this is necessarily an indication that 1.4 is imminent.

    This is just Palm righting a wrong. Too late IMO, but better late than never. I honestly don't know why someone would want a non-WiFi smartphone if they only have access to 2G. But, hey that's just my opinion.
    Last edited by campanth; 02/09/2010 at 06:54 PM.
  9. #9  
    is it safe to install over preware patches and themes? If not, I'm just going to wait till 1.4 to 'clean' my phone
    Say thanks when you're helped
  10. #10  
    It was brought now because 1.4 is coming on the 15th. Palm will want everyone with a Pre/Pixi running 1.4 since it is a major update (video recording/editing, flash, etc.) So this only makes sense to bring everyone up to par so even without 3G or wifi you can still get the major features brought with 1.4
  11. #11  
    Quote Originally Posted by draztikrhymez View Post
    It was brought now because 1.4 is coming on the 15th. Palm will want everyone with a Pre/Pixi running 1.4 since it is a major update (video recording/editing, flash, etc.) So this only makes sense to bring everyone up to par so even without 3G or wifi you can still get the major features brought with 1.4
    That's a theory. I'm pretty sure that the carriers are going to get 1.4 for testing, and then we'll get it some days/weeks after that.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  12. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #12  
    there's no palm 2g update app in german app-catalog
  13. #13  
    Quote Originally Posted by conum View Post
    there's no palm 2g update app in german app-catalog
    Nor the UK
  14. #14  
    What I don't understand is why anyone would buy a smartphone like the Pixi or Pre if you don't live in a 3G coverage area (especially, if like the Pixi, it doesn't have WiFi)?

    That's like buying a new big screen and then not subscribing to any HD channels.

    I feel like Palm made a fix for a problem that isn't one.
  15. shinebar's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #15  
    Quote Originally Posted by conum View Post
    there's no palm 2g update app in german app-catalog
    And that's not a problem, as WebOs 1.3.5.2 enabled the pre to download updates even with 2g IIRC.

Posting Permissions