Results 1 to 10 of 10
  1.    #1  
    Hope someone can help.

    Neither google or yahoo contacts sync are working well for me. contacts not all synching with google, and cant update yahoo contacts on the phone...SO...is there a way to "import" either google or yahoo contacts into the palm profile, so that I can make it my default contacts solution without manually entering all my contact info into palm profile?
  2. jesmann's Avatar
    Posts
    72 Posts
    Global Posts
    117 Global Posts
    #2  
    Google contacts work great for me. If you have all the contacts in Google make sure they are in the "My Contacts" Catagory rather than "All Contacts" The difference is All Contacts will include all the contacts that google adds automatically such as replying to an email will save the contact to use in the future. Transferring the contacts to My Contacts allow you to choose what you want to synce to your phone and can be done easily just check the oones you want and there will be a box that says move to My Contacts then tell your Pre to sync. Hope that helps.
  3. #3  
    why not use the data transfer assistant from palm
  4.    #4  
    I will try the data transfer assistant, thanks for the tip.

    Re: google, after a week of trying everything posted in the forums
    -transfered everything to my contacts

    -exporting then deleting google contacts on gmail and deleting google contacts on the phone following by importing contacts back to gmail and then synchronizing with web OS after a restart on the phone

    -removing all kinds of symbols in the contact names

    -changing email categories of "other" to alternative titles

    etc...

    with each move, fewer and fewer contacts are synchronizing. have no idea where the incompatibility is but its definitely not a headache worth dealing with over and over again. I dont know why people are so infatuated with google, unless you have an android phone, it doesnt work well with mobile devices, be it with my old palmOS based treo, windows mobile device, nor with my preplus now.
    Last edited by MDsmartphone; 02/09/2010 at 03:53 PM. Reason: typo
  5. #5  
    Latest rumor for the WebOS 1.4 update says it includes enhanced phonebook transfers (import & export). So, if you don't find anything, there might soon be other options.

    I'm surprised that Google contacts aren't working for you ... I think that's really the best option for the Pre (unless you have a specific need for Exchange or something else). Have you really tried to analyze the problem? Even if you just want to import contacts, then Google is probably your easiest option right now ... you could even set up another gmail account just for that ... export from your current contacts to your new gmail account, sync it up once, and don't use the account for anything else.

    There are other "pay" options to sync with Outlook, if you're serious enough to spend the money.
  6.    #6  
    no matter what I try, google contacts do not all come over to the pre. Out of my 365 contacts, at most 316 synched over...after deleting and reimporting, even fewer contacts are synching over.

    on the other hand, when I import with yahoo all contacts come over without a glitch...only prob there is that I can't update contacts from the phone, and for some reason my battery life suffers with yahoo contacts.

    i'd rather not create additional gmail accounts just for the sake of importing contacts. By deleting all my gmail contacts and then reimporting them into gmail and then to the pre, that should have solved the problem but it doesn't.

    could it have anything to do with yahoo contacts not importing into gmail contacts correctly?
  7. #7  
    Quote Originally Posted by MDsmartphone View Post
    could it have anything to do with yahoo contacts not importing into gmail contacts correctly?
    So ... you're trying to import into Google, a bunch of contacts that you've exported from Yahoo, and then sync those with the Pre? If that's the case, then it's very likely that there's some mismatch/glitch happening in the transfer between 3 different databases.

    I've used Google since day 1 on the Pre with no problems ... but all of my contacts were typed in from scratch. Your best bet is probably to just go through the ones that aren't syncing and try to analyze what's "different" about them, and then edit them individually (or just re-enter them). It's odd that you keep getting different numbers to sync, but it's also difficult to tell exactly what you've done or are trying to do to "fix" the problem.
  8. mososki's Avatar
    Posts
    7 Posts
    Global Posts
    17 Global Posts
    #8  
    There was a thread on this about 1-2 weeks ago. I had the same problem. It seems the import will crap out if any name fields have numbers or special characters at the beginning of them. I removed all numbers and special characters from my first and last names and they all were imported.
  9. Alik R's Avatar
    Posts
    71 Posts
    Global Posts
    125 Global Posts
    #9  
    actually, its quite simple... i discovered it about 2 weeks ago after bricking my phone. in your contacts under preferences and accounts just add your google account and your yahoo account and all your contacts will be synced automatically. on my side i actually had to remove both accounts because i had all my phone contacts trasferred into google and yahoo accounts.
  10.    #10  
    well I finally got all my contacts to sync.

    I deleted my google acct contacts, then deleted google from my phone. Re-added google into the phone. Imported yahoo contacts into google, then sync'd with my phone...only 263 of 363 contacts came. Deleted from google certain verizon contacts such as # data, # warranty etc AND deleted the google talk from messaging, and lo and behold...I have all 363 contacts from google.

    so after 15 or so tries, it's finally accomplished...

    boy do I miss the good old days of hotsync and palm desktop...

Posting Permissions