Results 1 to 6 of 6
  1.    #1  
    Hi all,

    The weirdest thing happened to me last night as I was using my device. The left half of the gesture area went completely non-responsive on me. I could do all the normal swipes with the right half to get the device to do what I wanted it to do, but nothing happened when I tried to use the left half. This continued for about five or ten minutes until I used the power button to turn the screen off and back on. After that, the left half became responsive and I haven't had the problem since. Has anyone else experienced anything even remotely similar?

    THAANSA3
  2. Maturin's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #2  
    Yeah, from time to time my screen and gesture area gets weird. Taps wont be registered, or will be misplaced. Turning the screen off and back on again solves it for me.
  3.    #3  
    Quote Originally Posted by Maturin View Post
    Yeah, from time to time my screen and gesture area gets weird. Taps wont be registered, or will be misplaced. Turning the screen off and back on again solves it for me.
    Thanks, Maturin. How long have you been experiencing it and how frequent is it for you?
  4. #4  
    When I have that issue, cleaning off the screen fixes it. Sometimes it gets so oily, that my finger presses just aren't registered properly. I just don't wipe down the screen every time I use it any more, like I did in the first month or two, so after a while, it can sometimes register funny.

    Just another idea to throw out there.
  5.    #5  
    Quote Originally Posted by jhoff80 View Post
    When I have that issue, cleaning off the screen fixes it. Sometimes it gets so oily, that my finger presses just aren't registered properly. I just don't wipe down the screen every time I use it any more, like I did in the first month or two, so after a while, it can sometimes register funny.

    Just another idea to throw out there.
    I hear you. Mine is less than a month old so I wipe it down every chance I get.lol Seriously, I don't know if my problem was oil-related, but I'll keep that in mind the next time it starts acting funny. I have yet to duplicate the problem today . . . I've been trying pretty much since I got up this morning (I'm off and it's nasty outside). February 16 marks day 30 and the behavior of the phone over the last few days will determine if I keep it or not.
  6. #6  
    Quote Originally Posted by jhoff80 View Post
    When I have that issue, cleaning off the screen fixes it. Sometimes it gets so oily, that my finger presses just aren't registered properly. I just don't wipe down the screen every time I use it any more, like I did in the first month or two, so after a while, it can sometimes register funny.

    Just another idea to throw out there.
    This is what I do and it corrects the issue 98% of the time.

Posting Permissions