Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. SlowSuby's Avatar
    Posts
    38 Posts
    Global Posts
    50 Global Posts
       #1  
    ok so i bricked it bad. little back story, i have preware, a bunch of patches and a theme installed. a few days ago, whenever i would try and load preware, the phone would bog down like crazy, not load preware and then tell me i have to many cards open or there was not enough memory. the phone would pretty much freeze at this point. i would have to do a battery pull, and then the phone would get stuck on the palm loading logo. another battery pull and the phone would boot up properly (and take like 5 minutes). once it did boot up, it would immediately tell me not enough memory. i cannot even open up the device menu to do a full reset.

    so now i try to do webos doctor. and the phone wont connect to either my work or home computer. i can get the phone to go into usb mode, but the next box never lights up. i have tried the reset while holding volume up and that gave me the usb symbol but it still didnt connect.

    pretty ****ed and need my phone for work so please HELPPPPPP
  2. #2  
    Did you restart the computer?

    Put it in USB mode by booting while holding up, and restart the computer.

    Also someone had said that they got it to work by plugging and unplugging the cable multiple times.
  3. #3  
    Does it recognize it in WebOSQuickinstall? The reason I ask is because you can go through and remove all of your patches and tweaks then doctor from there. My Pre stuck on the boot logo. Battery pulls, holding the volume up, etc... nothing worked until I did this. There's a thread on it, I followed this and got my "Bricked" Pre to come back from the dead.

    http://forums.precentral.net/palm-pr...008-rules.html
  4. #4  
    Also another trip for resetting phone is hold power and slide the ringer switch off, on, off a few times. It is a service techs way to do a CLEAN reboot. If a boot option screen pops up, do not do anything. It will in a few secs go to a reboot.
  5. SlowSuby's Avatar
    Posts
    38 Posts
    Global Posts
    50 Global Posts
       #5  
    i tried that clean reboot, same symptoms as before.

    i may have found the problem. when i got to device manager on my comp, click palm and properties, it wont let me uninstall it. is says under device status

    "This device is not configured correctly. (Code 1)

    To reinstall the drivers for this device, click Reinstall Driver."

    but the reinstall driver icon is not click-able.

    i am ready to smash this thing!!!!
  6. #6  
    Have you tried the fix in the link I posted? I can't promise it will work BUT I can tell you that I had already ordered a replacement for my "bricked" Pre and this worked. Even the techs at the sprint store were baffled and yet that fixed the problem I had, and yes a big part of it was the Next button not highlighting. As far as the PC goes, have you tried rebooting it and trying again?
  7. SlowSuby's Avatar
    Posts
    38 Posts
    Global Posts
    50 Global Posts
       #7  
    i tried the "traditional bricked pre" method, and got up to the same step where the next button would not activate. i am going to try and install quickinstall on my work comp but dont know if it will let me.
  8. SlowSuby's Avatar
    Posts
    38 Posts
    Global Posts
    50 Global Posts
       #8  
    ok so i downloaded quickinstall v3.01, its an exicuatable jar file. when i click it to install, i get a popup that says i need to install webos doctor (which i already have installed). i click yes or no and the pop up goes away and then nothing happens.having a bad day
  9. #9  
    If it doesn't let you install it, I suggest trying it at home when you can. I was literally at my wits end until I read that thread.
  10. #10  
    Quote Originally Posted by SlowSuby View Post
    ok so i downloaded quickinstall v3.01, its an exicuatable jar file. when i click it to install, i get a popup that says i need to install webos doctor (which i already have installed). i click yes or no and the pop up goes away and then nothing happens.having a bad day
    Which version of Webosdoctor did you download and are they in the same directory? With one of the older versions of WebosQuickinstall (I forget which one) I had to make sure the files were together before I could get it to stop popping up that message.
  11. SlowSuby's Avatar
    Posts
    38 Posts
    Global Posts
    50 Global Posts
       #11  
    Palm webOS(R) Doctor(tm) Build S. it is in the same download folder as quickinstall. there actually the only 2 files in there. just tried resetting the comp, didnt to squat.
  12. #12  
    Dumb question, but your phone is in developer mode? After you click ok when it tells you to install webosdoctor what happens? The pop up goes away but is Webosquickinstall still open? Or does it even open at all? I'm trying to help, but I'm coming up short If you can't get it to do anything I'd suggest taking it down to your local store (Not sure your carrier) and see about a replacement. I'm fairly certain you can't actually "brick" a Pre, but getting way too frustrated to deal with it is a possibility
  13. SlowSuby's Avatar
    Posts
    38 Posts
    Global Posts
    50 Global Posts
       #13  
    i cannot even check if i am in developer mode. literately the only card i have been able to open is the phone app. i tried the ##786# thing, that worked, but the reset button at the bottom did nothing.

    ya when i click that pop up about doctor, it goes goes away, nothing happens. i am going to take it to the store when i get off work and see if they can run the doctor for me. if not i have insurance but really dont want to spend the deductable.
  14. #14  
    Quote Originally Posted by SlowSuby View Post
    i cannot even check if i am in developer mode. literately the only card i have been able to open is the phone app. i tried the ##786# thing, that worked, but the reset button at the bottom did nothing.

    ya when i click that pop up about doctor, it goes goes away, nothing happens. i am going to take it to the store when i get off work and see if they can run the doctor for me. if not i have insurance but really dont want to spend the deductable.
    If it's not in developer mode then you won't be able to use webosquickinstall as far as I understand it. IF you're nice enough and get lucky you may get a sympathetic rep that will replace it for free. The deductible does suck, but it's certainly better than plastic paper weight with a palm logo. Since you're at work I'd say wait till you can try on your home computer before heading down to your cell store.
  15. SlowSuby's Avatar
    Posts
    38 Posts
    Global Posts
    50 Global Posts
       #15  
    where can i dl the palm drivers for the computer? i want to try and re-install them
  16. #16  
    I borked my newly exchanged Pre the other day, by installing Preware and about 15 patches. But I didn't realize that it was WebOS 1.3.5 so I did an update, and about half way through remembered that I hadn't removed the patches. Needless to say no apps would install through the app store, and there were no patches in Preware to remove.

    The FIX I tried to the doctor and repair utilities, but both failed. So I was finally able to access it through Quickinstall and remove som stuff before that stoped working. But then I was able to run WebOS Doctor and fix everything.
  17. #17  
    There are none as far as I know, it should just automatically pick it up when you connect it. You can reinstall Palm Novacom but I'm pretty sure that requires webosquickinstall. I think there is a way to reinstall it manually but I don't recall the details.
  18. SlowSuby's Avatar
    Posts
    38 Posts
    Global Posts
    50 Global Posts
       #18  
    i just noticed when i try webosdoctor, right after it gives me the spinning wheel, a little popup with a loading bar thats says palmnovcomd pops up, the bar fills and then it goes away. it looks like the computer is seeing the device, but it wont connect to it.
  19. #19  
    If you're still using your work computer I'd wait and try it at home. You usually can do a little more with your own computer than you can with your employers. Follow the instructions in the first link I posted when you get back to your PC, if that doesn't work then I'd say suck it up and go to the store because if that can't fix it then it's probably more complicated then I'm capable of dealing with (And I'm assuming you as well, no offense intended of course.)

    Sorry I couldn't be more helpful, I tried
  20. #20  
    Did you check your computer Services to see if Palm Novacom is running? If it is stopped, start it up and see if your computer sees your Pre.
Page 1 of 2 12 LastLast

Posting Permissions