Results 1 to 8 of 8
  1.    #1  
    I've had some weird things going on lately and did some snooping and deleting certain apps, as I type my battery is at 80% and it's only been off the charger for an hour or so..

    Here is what I found:

    Everytime I do a reset gmail goes bacl to polling for new messages every 15min, also wifi doesn't connect automatically to my preferred connections unless I manually do it first than it will switch between automatically, this only happens after a soft reset..

    lastly I noticed that when I downloaded a new app I get 2 icons and have to do a reset to get rid of the duplicate, whether or not this applies has yet to be determined but my battery has been getting worse lately for no apparent reason,
  2. #2  
    Both my Pre and my Husband's have had very poor battery life the last week. I thought maybe it was from the bluetooth being on but my husband does not use bluetooth. Thought maybe my battery was getting old.
  3. tsatrom's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #3  
    I have determined that mine is bad because of the wifi being on. I don't know why yet but when I turn my wifi off it last a lot longer. We're talking hours here. This never was a problem before the last update. I sure hope they fix this soon
  4. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
    #4  
    I'm not sure if this is the reason, and I cant say that I have noticed any difference in battery usage after 1.3.5 update.

    But, I do remember someone saying that WIFI will not sleep when you turn your screen off now (changed in 1.3.5). This might cause the battery to drain faster, but again I have not noticed any diff. in battery usage.
  5. VoodooGod's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #5  
    I think the Wifi makes sense. I've been trying to figure this out for a few days now. I noticed last night while at work that my battery lasted much longer. I still had bluetooth going, so that wasn't causing it. The only difference I can think of is that there is no Wifi at work. At home my battery dies ridiculously fast, and I have Wifi connections going on.

    There was more discussion going on in this thread as well:

    Having trouble getting the URL tag to work, so here it is:
    forums.precentral.net/palm-pre/228377-battery-drain-got-worse-suddenly-4.html
    Last edited by VoodooGod; 02/09/2010 at 02:13 PM. Reason: URL
  6. #6  
    1.4 where are you! We need you you lol.
    Live the Pre life.
  7. VoodooGod's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #7  
    I've done some tests over the past few hours. With Wifi off, my battery drains about 4% an hour. If I have Wifi on I lose about 20-25% per hour. This is while sitting maybe 10 feet from the Wireless router. To do these tests, I left the phone in idle mode and checked it every 30 minutes.
  8. #8  
    I've been noticing my battery has been draining quicker than normal lately. I thought it was from leaving WIFI on when the phone is not in use but it still seems to drain faster than normal. I think maybe the battery is getting old or something.

Posting Permissions