Results 1 to 5 of 5
  1.    #1  
    has anyone had this problem? It's happened to me many times and is very frustrating. If I open the VKB and start typing or move the VKB around (finger icon) I often can't close the VKB with the single tap gesture area. This happens over 50% of the time and the only way I can get rid of it is closing the card. This is really annoying, I'm using the preware virtual keyboard; and I've tested just opening and closing the vkb without typing and it closes fine, it just seems to get stuck after I type something. Has anyone else had this problem? Any help would be appreciated
  2. #2  
    Quote Originally Posted by brandoncjr View Post
    has anyone had this problem? It's happened to me many times and is very frustrating. If I open the VKB and start typing or move the VKB around (finger icon) I often can't close the VKB with the single tap gesture area. This happens over 50% of the time and the only way I can get rid of it is closing the card. This is really annoying, I'm using the preware virtual keyboard; and I've tested just opening and closing the vkb without typing and it closes fine, it just seems to get stuck after I type something. Has anyone else had this problem? Any help would be appreciated
    On Screen Keyboard - WebOS Internals

    Have you witnessed an issue beyond that with regards to single-tap closing?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  3. #3  
    touch the text area you opened it on then try to close it
  4.    #4  
    I've had luck with your tip so far, though I'm sure I remember trying this before and not getting it to close. I'll keep trying this though. Thank you =]
  5.    #5  
    just tried logging into facebook, I entered my email address fine, but then I couldn't click on the password field. I finally was able to click it but then my VKB clicks did not register, I couldn't type anything. And then I got the old problem of being unable to hide the VKB, no matter which entry-field I was "on"

Posting Permissions