Results 1 to 11 of 11
  1.    #1  
    Hi, when i woke up this morning i tried to use my pre (plugged to pc overnight), but it wasnt turned on, it was just showing me the battery icon (battery with a power logo and the small red bar). After unplugging it i tried to switch it on, but it was just showing me a strange picture i have never seen before (a powercable vertical in white), i tried to pull the battery out and every thing but it wont turn on, anyone knows what to do?
  2. #2  
    Try leaving it plugged in to a charger for a while. The big battery means the battery needs charging.
  3.    #3  
    its been on the charger for the whole night, i've tried that

    Edit: Preware can access the device while in "charging"

    Someone seen that powercable icon ever?
  4. #4  
    Quote Originally Posted by Mel0ne View Post
    its been on the charger for the whole night, i've tried that
    I thought you said you had the big battery this morning... Of course I don't know what time it is where you are.
  5. #5  
    Quote Originally Posted by Mel0ne View Post
    Someone seen that powercable icon ever?
    Yes, I think I have. I'm pretty sure my pre showed it when I let my battery go flat.

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  6.    #6  
    its 5 pm here, so now it works, i guess a lot trouble about nothing, it seems i really didnt charge all night, i keept it on the pc cable for 30 minutes and now that i plugged it on the orginal charger it switched on, thank you for your fast replay^^
  7. #7  
    Quote Originally Posted by Mel0ne View Post
    its 5 pm here, so now it works, i guess a lot trouble about nothing, it seems i really didnt charge all night, i keept it on the pc cable for 30 minutes and now that i plugged it on the orginal charger it switched on, thank you for your fast replay^^
    Ahh! Yes when the battery is so low that it won't boot, it apparently doesn't have a mechanism for requesting more power than the standard 100mA on the USB bus. Likely not enough to charge the battery. Plugging it in a dedicated charger would allow it to draw as much power as it wants.

    I suppose that is what the giant power cable was trying to tell us.

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  8.    #8  
    great now the keyboard stopped working, tried restart, does nothing
  9. #9  
    Quote Originally Posted by Mel0ne View Post
    great now the keyboard stopped working, tried restart, does nothing
    Ouch! That doesn't sound good...

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  10. #10  
    yank the battery for a few mins.
  11.    #11  
    that did it, thanks very much!

Posting Permissions