Results 1 to 6 of 6
  1.    #1  
    Im not sure whats wrong with my pre, but when i put it in usb mode everything works fine. When i try and take it out of usb mode the computer recognizes it as not connected but the pre stays in usb mode. I know that it is supposed to fade away and go to the home screen but nothing happens.
  2. #2  
    Actually, the phone should retart when you take it out of USB mode. Try pressing the power button for a few seconds and see if the power choices screen comes up. If not, try pulling the battery.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  3. #3  
    try "safely remove hardware" on your pc before disconnecting the phone.
  4. buyrihn's Avatar
    Posts
    449 Posts
    Global Posts
    453 Global Posts
    #4  
    Quote Originally Posted by Blaize View Post
    Actually, the phone should retart when you take it out of USB mode. Try pressing the power button for a few seconds and see if the power choices screen comes up. If not, try pulling the battery.
    I don't think so. If yours restarts when you take it out of USB mode, you have a defective Pre. For the OP, what happens if you just unplug it without ejecting/safely removing hardware? Nothing should happen to your Pre—I just wonder if it goes back into regular working mode. If it does, it suggests that there is something wrong with your computer, and not the Pre.
  5. #5  
    Have to "eject hardware" (or safely remove hardware in XP), then wait for a few seconds. If you eject the hardware and pull the plug immediately, the Pre can hang in the disconnect sequence. Any hardware device that's running its own OS needs that three or four seconds to switch modes.
  6. #6  
    You can also select the drive (the Pre) in MY COMPUTER (or COMPUTER in WINDOWS 7), right click it and choose EJECT. It will not restart the phone. Just release it from USB mode.

Posting Permissions