Results 1 to 19 of 19
  1.    #1  
    Is anyone having problems with the NASCAR app?

    I keep getting an "error authenticating your device"

    I've tried restarting the phone but it doesn't help. NFL works fine.

    Thanks
  2. #2  
    You use that?
  3.    #3  
    Yeah, I had them write it just for me.
  4. Evad1029's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #4  
    they updated it and changed it all, it works for me now and it's much better then last years app
  5. #5  
    Wow I can't believe people actually use that!
  6. #6  
    I use it. Obviously it's not popular among the phone-geek crowd, but I'm a racing nut too (NASCAR, F1, ALMS, you name it).
  7. #7  
    I'm having same problem. Do you have myteher installed?
  8. #8  
    I should add that I'm having the same authentication problem.
  9. #9  
    I used it regularly last year with no problems, but I just fired it up now and I too get the error. Since nascar just started up again, it may be something on sprints side that they are working on.

    no mytether, just LED notifs, and LED torch. Plus preware and the packkages it needs to work.
  10. #10  
    Had the same prob, called Sprint "do a full erase and you should be fine" .......ah no......kept retrying another dozen times..... nothing, then opened up nascar.com to get some info and while leaving that card open tried the Nascar app again and whala it worked. Coincidence, not sure. Hope this works for everyone else that enjoys racing.
  11. #11  
    Same problem here (yes dbd I'm a racing fan ) Wanted to listen to Bud shootout and couldn't. Sprint told me to do a full erase too, will try what mbsprinter did.
    Phones in Family pre> pre> pre> Centro> Rant
  12. #12  
    Quote Originally Posted by notaphonegeek View Post
    Same problem here (yes dbd I'm a racing fan ) Wanted to listen to Bud shootout and couldn't. Sprint told me to do a full erase too, will try what mbsprinter did.
    Oh no.. Not you too!
  13.    #13  
    Well, mine started working about half way thru the race. It might have been updating in the background.

    My wife uses an Instinct and when I started it on her phone, it asked if I wanted to update.
  14. #14  
    Quote Originally Posted by dbd View Post
    Oh no.. Not you too!
    dbd, kinda like hockey. Once you go to a race you are a fan for life (for most anyway).



    I tried several times and nothing. I will try to fix the issue with sprint this week before the twins. But hey, my guys on the pole anyway!
    Phones in Family pre> pre> pre> Centro> Rant
  15. #15  
    Is wifi off? Certain Sprint apps won't allow you to use them outside their own network. Turn off wifi and retry.
  16. ttkk1's Avatar
    Posts
    42 Posts
    Global Posts
    88 Global Posts
    #16  
    Got the same error, turned wifi off and kept hitting retry about 6 times and it finally worked. Now even with wifi on it loads without any delay.
    Handspring Visor Deluxe, Platinum; Visor Phone, Palm Zire 72; Treo 270, 700p; Centro x2; Pixi, Pre
  17. wpavlik2's Avatar
    Posts
    20 Posts
    Global Posts
    134 Global Posts
    #17  
    I think they were overloaded. I had the same problem Saturday evening before the ARCA race down in Daytona.
    Later that evening, it started working for me again.
    I really like the Nascar and the NFL apps!
  18. #18  
    I had the same issue and it seems they did an upgrade on the APP. I had to redo all my drivers that I had in there.

    and hey whomever said 'YOU USE THAT' Yes I do!
  19. #19  
    nascar is why I'm with sprint. App doing same for me. Takes a couple of launches, then it fires up

Posting Permissions