Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    i have preware and a few patches... recently my battery level as a percent stopped appearing... also.. it no longer give the option to go into usb mode when plugged into the computer.. its just charges and there is not the icon on the dashboard to switch modes.. i cant webdoctor my phone because i cant get to usb mode? im really confused... any ideas?
  2. #2  
    turn it off then press up on the volume ringer and the power button it will manually go into usb mode or install the usb mode button app
  3. #3  
    Quote Originally Posted by aquzaq View Post
    i have preware and a few patches... recently my battery level as a percent stopped appearing... also.. it no longer give the option to go into usb mode when plugged into the computer.. its just charges and there is not the icon on the dashboard to switch modes.. i cant webdoctor my phone because i cant get to usb mode? im really confused... any ideas?
    I wouldn't doctor it as a first resort. I've had the same issue. Let's start here, have you installed enable USB passthrough patch or mytether?
  4. Mikest's Avatar
    Posts
    429 Posts
    Global Posts
    893 Global Posts
    #4  
    Im a patching noob but If you just mean USB mode cant you just use the keyboard shortcut. All at the same time

    Orange+Symbol+U

    If you mean developer mode thats another story.
  5. #5  
    USB cable could be bad/broken, happened to me. Went to sprint and they gave me a new one for free.
  6. #6  
    If you have Preware installed, use EPR first before you try to Dr it.
  7. #7  
    all he has to do is tap at the bottom of the phone where it says charging and then tap on the notification and then the choice will pop up . he just installed the automatic charge patch lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8.    #8  
    No, its not that I do not know how to use the option in the dash board. I DO have the just charge by default patch installed. The phone workes otherwise minus the following issues. The battery level as a precent dissapears on its own. Installed Battery as Percent and Icon, Icons 18pt and Green patches. Sometimes when launching items it flashes on briefly then goes off or sometimes stays on for a while but always dissapears. Also, my phones stays in “airplane mode” even after coming from sleep with the battery saver app. It works but it still has the option to “turn off” airplane mode. Preware works fine.

    When I pulg usb to the computer (tried two computers to be sure) it asks me to install :
    RNDIS Ethernet Gadget
    Reduced CDC Abstract Control Model(R-ACM)
    Generic Serial

    All of which it asks for drivers and cannot find them.

    When its finished I get a status disply of -
    USB Composite Device : Ready to use
    RNDIS Ethernet Gadget : Failed
    Reduced CDC Abstract Control Model(R-ACM) : Failed
    Generic Serial : Failed

    I held down the UP volume button and started up the device and I got the usb mode screen but nothing on the computer.

    When I shut down the phone connected to the laptop I got message saying “Device driver software not successfully installed”
    OMAP3430 Device Unplugged
    Palm Novacom (bottie) Ready to use


    I tried to just WebDoctor my phone and start over but I cannot get WebDoctor to recognize that I connected with the usb to the computer......
  9.    #9  
    ok I installed the usb mode to the launcher and when I run it, it just hangs for a momment then it goes up as quickly as it appears as if it was swipped away????
  10. sondo8's Avatar
    Posts
    37 Posts
    Global Posts
    51 Global Posts
    #10  
    I am having the same problem about the usb mode to the launcher. Somebody please help.
  11. #11  
    I had a similar problem when I connected pre to pc it only charged with no other option you have to epr your phone to remove all patches from your phone just search emergency patch recovery in precentral there's a thread that explains step by step how to do it straight from preware hope it works
  12. phaseIII's Avatar
    Posts
    44 Posts
    Global Posts
    50 Global Posts
    #12  
    Your pre is in passthrough mode.. download the patch "enable usb passthrough" from preware, then you can revert it back to normal
  13. #13  
    Have you installed the Just Charge Patch? if so uninstall
  14. #14  
    I'm having the same problem now. I updated to 1.4.1.1, removed all the patches I had, reinstalled the ones I wanted (did not include Just Charge Patch, never had it) and rethemed it. Everything worked fine. Then I reinstalled the 800 mhz script. Now it just automatically goes to charge and I too have lost the option at the bottom to change modes.
  15. #15  
    I notice when this happens somehow the novacomd.exe stopped running on the computer. Restarting the computer fixes my problem 100% of the time.
  16. #16  
    "mpt x"

    if you are having a problem with your usb not showing the option for usbmode/just charging, and your computer is trying to get you to install ethernet drivers and 2 other drivers:

    open terminal.
    type "mpt x" enter

    then it should disable whatever you messed up trying to install freetether/enable usb net/ usb passthrough.
  17. rand0m1's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #17  
    And for those of you, who like me, wanted to know what the Enable USB Passthrough patch could really be used for, other than causing difficulties with your USB connections, I refer to these two posts:

    The actual patch thread:
    Enable USB Passthrough Patch

    Ebag333's post on true standalone GPS (not for the fainthearted):
    Palm Pre and GPS (Additional GPS modes: Autonomous, Assisted, and Cached)

    And thanks to Ebag333 for the original work, and to kellyelliott_rock for posting about "mpt x" (almost everywhere).
  18. bdnremtp's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
    #18  
    There appears to be settings hanging up in USB Passthrough. I just experienced this problem as well as another user which tried the following fix with success. Go into USB Passthrough change all the settings and then put them back to none. The next time I plugged the USB cable into my computer the 3 choices reappeared.
  19. #19  
    I have usb pass through... but i no longer have pre ware i have gesture plus tap to delete and my gf was playing on my phone and accendently deleted it.. and now i cant get the computer to reconize my palm pre through usb all it does is charge and ask for generic serial and rndis ethernet gadget and reduced cdc abstract controller but it is uable to install any of them..... can anyone help?

    My palm pre has 1.4.5 and is through sprint
  20. #20  
    Is there an easy way of getting back to the ability to use your Pre on your computer via USB w/o having to hack something? There are many posts about patches and such. How do you 1. Find patches and 2. Uninstall them?
    Thanks...

    (can't wait to get rid of this POS)
Page 1 of 2 12 LastLast

Posting Permissions