Results 1 to 13 of 13
  1. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #1  
    People keep telling me they can barely hear me when I hold the pre to my ear(side of face). If I put my pre directly in front of me and talk directly into to mic, they can hear me fine. Any advice?
  2. #2  
    I think I might have the opposite problem (or maybe I really do shout at my wife???)

    I try and counter my problem by using the phone in speaker mode, or with a headphone plugged in and using the phone's mic. If you have a home answering machine, call it from your cell phone at home where you can practice/experiment with different methods of speaking into the phone.
    I'm both super! ... and a doer!
  3. #3  
    I talk with the slider open all the time now. Seems to prevent me from putting the phone too close to my face and blocking the mic hole.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  4. #4  
    Quote Originally Posted by NickDG View Post
    I talk with the slider open all the time now. Seems to prevent me from putting the phone too close to my face and blocking the mic hole.
    +1

    If I don't have the slide open on a call, I feel like I am going to drop it.
  5. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #5  
    I was just testing it out on someones voicemail. Sounds like I'm 10 feet away from the mic. Guess I'll be requesting my 5th Pre. Was hoping for a fix because everything else about this Pre is perfect.
  6. #6  
    Quote Originally Posted by PreGk View Post
    I was just testing it out on someones voicemail. Sounds like I'm 10 feet away from the mic. Guess I'll be requesting my 5th Pre. Was hoping for a fix because everything else about this Pre is perfect.
    Have you tried using a can-o-air or a vacuum to make sure the mic is not obstructed?
  7. #7  
    Quote Originally Posted by NickDG View Post
    I talk with the slider open all the time now. Seems to prevent me from putting the phone too close to my face and blocking the mic hole.
    Plus, this is how they do it on TV, so it must be the right way.
    Follow me on teh Twitterz
  8. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #8  
    Quote Originally Posted by noco37 View Post
    Have you tried using a can-o-air or a vacuum to make sure the mic is not obstructed?
    Good idea, just tried it but didn't help. I called a voicemail and tested it, the Mic works, but output is very low. I applied a skin yesterday, maybe it is waterlogged? I am going to put it in a tupperware of rice.
  9. #9  
    Quote Originally Posted by PreGk View Post
    Good idea, just tried it but didn't help. I called a voicemail and tested it, the Mic works, but output is very low. I applied a skin yesterday, maybe it is waterlogged? I am going to put it in a tupperware of rice.
    Sounds like a reasonable diagnosis.
  10. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #10  
    Quote Originally Posted by noco37 View Post
    Sounds like a reasonable diagnosis.
    Yea, I really don't want to give this one back. It arrived immaculate and works like a charm, except for the Mic. The fact that the Mic DOES work (output is VERY low), gives me hope.
  11. #11  
    How are you repeatedly getting your Pre replaced or are you purchasing your 5th Pre??
  12. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #12  
    Quote Originally Posted by Rkarle2 View Post
    How are you repeatedly getting your Pre replaced or are you purchasing your 5th Pre??
    First one had the infamous charging port crack, Asurion sent me a phone that had dead pixels, my third one served me well until the screen kept turning itself on and going into headset mode, my 4th is my current.
  13. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #13  
    Put it in the tupperware with rice and silica packs overnight for about 10 hours. Still the same, I'm going to request a replacement. I even applied my PhantomSkinz perfectly...let alone the hours of setting up my app data.

    EDIT: Anyone with knowledge on Mic's? The fact that it works "somewhat" makes me want to take it apart and see if something is loose or if it is misplaced inside the housing.
    Last edited by PreGk; 02/06/2010 at 09:33 AM.

Posting Permissions