Results 1 to 8 of 8
  1.    #1  
    I did a search but find a thread pertaining to this issue. Why can't the Youtube app play Vevo videos? I was try to watch Colbie Caillat's 'Fallin for You' (my fav song right now) video and I got a error message. I received the same message when I tried to watch another Vevo video in but I received the same error. Anyone else run into this problem?
    Are you trying to hurt me?
  2.    #2  
    Does any know why?
    Are you trying to hurt me?
  3. mhuggins's Avatar
    Posts
    38 Posts
    Global Posts
    193 Global Posts
    #3  
    i am wondering the samething, some vids work and some dont
  4.    #4  
    Quote Originally Posted by mhuggins View Post
    i am wondering the samething, some vids work and some dont
    Well, none of the Vevo videos work. I don't know why.
    Are you trying to hurt me?
  5. #5  
    probably a different encoding method??..I dunno
  6.    #6  
    Quote Originally Posted by hashman007 View Post
    probably a different encoding method??..I dunno
    That would be my guess.
    Are you trying to hurt me?
  7. mhuggins's Avatar
    Posts
    38 Posts
    Global Posts
    193 Global Posts
    #7  
    i have had other vids besides vevo do this as well


    driving me crazy cause i cant find an answer
  8. wxl
    wxl is offline
    wxl's Avatar
    Posts
    53 Posts
    #8  
    Quote Originally Posted by mhuggins View Post
    i have had other vids besides vevo do this as well


    driving me crazy cause i cant find an answer
    can't say i noticed problems with other videos and though i'm not a total youtube crackhead, pitchfork gets me there fairly often. that being said, i have noticed problems with vevo videos. admittedly, i've had problems with those very same videos on my ancient ppc mac. they play all choppy and the cpu shoots up to 100%. could it be the huge ads that are ever-present in vevo causing the problem? maybe the processor is the problem. it's probably not entirely fair to compare hardware this way, but if my wee 1.5 gig with 1.25 gig memory can't handle it, i'd imagine 1 gig at 512 k would have no luck.

Posting Permissions