Results 1 to 2 of 2
  1.    #1  
    My pre did an automatic update and now my preware doesnt work. None of my patches are working and it won't let me update them. I also cannot DL any new appsor patches. Do I need to re-install preware? I tried playing around with it but I dont want to mess my phone up. Will this happen again when the 1.4 software update takes affect?
  2. Ghost13's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #2  
    I assume the update occured with Patches installed? This could cause some issues but should be able to fix by using the Emergency Patch Recovery and Emergeny Migration Helper under Available packages -> Linux Application -> Utilties. If you can not get these tools to work try re-installing Preware then use the Emergency Migration Helper and Emergency Patch Recovery. Should help fix any corrupt files IPKfiles but make sure you remove any installed themes first.

    Hope this helps.

Posting Permissions