Results 1 to 13 of 13
  1.    #1  
    Ok, I've been trying to find a similar thread here, but with so many threads, and the search function not working for me, I'm making a new thread.

    My Pre decided to go offline spontaneously today. I sent my g/f a text message, and five minutes later sent her another, which after ten minutes was still grey like it was sending, when normally it should have had the yellow triangle telling me it failed. After puzzling over it a few moments I realized the banner said "Phone offline." Naturally, this weirded me out, so I used Luna Manager to restart Java on a whim, which did nothing, so then I used it to reboot, which also did nothing. I physically powered the phone down, and back on, and it was still offline. I tried switching to airplane mode and back, but the airplane mode markings would stick even though the drop-down menu would indicate that airplane mode was turned off, I'm presuming because the phone radio wasn't turning on to flag that it had successfully come out of airplane mode. Another restart would return it to the normal "Phone offline" markings. I then went to Device Info, and ran Quick Tests from the drop-down menu, which reports every time that the modem failed the test.

    I'm wondering, has anyone else experienced a situation like this? I fear I may have to go into a Sprint store and have it replaced. I'd really rather not do that, so if anyone out there in the cloud has a brilliant idea besides power cycling and toggling airplane mode, I'd love to hear.
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
    Doctor it perhaps? Maybe the cdma modem is faulty.
  3. #3  
    There may be a particular email, contacts, or calendar account causing problems. You could try removing the accounts one-by-one (while in airplane mode) and see if it stops happening.
  4. skgarach's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #4  
    my sister's phone did the same thing. She haf to have it replaced. Take it to your sprint store
  5.    #5  
    Quote Originally Posted by santos View Post
    Doctor it perhaps? Maybe the cdma modem is faulty.
    Doctored it, it came back from restarting with the "Phone Error" screen. The phone is completely bricked. I'll be visiting Sprint tomorrow. Ugh, another day without my phone. And here I was proud that I wasn't having any of the nasty problems anyone else has had with theirs, and was still on my first. Looks like that legacy is over.
  6. jaybee's Avatar
    Posts
    16 Posts
    Global Posts
    27 Global Posts
    #6  
    This just happened to mine today, guess I'll be taking it to the Sprint store after work. Bummer.
  7. #7  
    Quote Originally Posted by skgarach View Post
    my sister's phone did the same thing. She haf to have it replaced. Take it to your sprint store
    Mine too!
    .
    .
    .

    What we do in life echoes in eternity.....

    "Four things come not back:
    the spoken word,
    the sped arrow,
    the past life,
    the neglected opportunity."
  8. #8  
    happened to mine too,the problem was the usb mode switch patch,stuck in usb passthrogh mode.had to do full erase then doctor.everything is perfect now.
  9. eshug1's Avatar
    Posts
    20 Posts
    Global Posts
    48 Global Posts
    #9  
    happened to me the other day...did full erase and signed into my palm profile and it worked.
  10. jaybee's Avatar
    Posts
    16 Posts
    Global Posts
    27 Global Posts
    #10  
    Apparently, mine wasn't a hardware issue. After a 45 minute diagnostic, they decided to tell me that it was related to my account. Apparently someone else used my SSN, and it alerted the fraud protection people, who suspended my phone and account. Funny, because the quick tests all came back saying there were modem and wifi errors, but they had just been disabled.
  11.    #11  
    Quote Originally Posted by jaybee View Post
    Apparently, mine wasn't a hardware issue. After a 45 minute diagnostic, they decided to tell me that it was related to my account. Apparently someone else used my SSN, and it alerted the fraud protection people, who suspended my phone and account. Funny, because the quick tests all came back saying there were modem and wifi errors, but they had just been disabled.
    They shouldn't have been able to disable your wi-fi, that isn't linked to your account at all. That's really weird.
  12. #12  
    I just checked my phone after reading first post and it too is offline. I just checked my husband's Pre and his is fine. I just restarted the phone and now it is back online. It went in and out of 1x and now it is steady. I wonder what's going on????
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  13. #13  
    Quote Originally Posted by maryinredding View Post
    I just checked my phone after reading first post and it too is offline. I just checked my husband's Pre and his is fine. I just restarted the phone and now it is back online. It went in and out of 1x and now it is steady. I wonder what's going on????
    try doing a prl update and update network settings . just open phone app and swipe down top menu from top left and go into preferences and scroll to bottom and hit the button!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions