Results 1 to 11 of 11
  1. Von
    Von is offline
    Von's Avatar
    Posts
    49 Posts
       #1  
    I'm unable to remove, or update my virtual keyboard.

    I've tried doing it both through preware, and WebOSQuickInstall, each time I get a long list of errors, it actually freezes quick install when I attempt to remove.

    Anyone else have this issue, if so how can i fix this?
  2. #2  
    first go into usb mode then delete vk folder then put phone in just charge and open web quickinstaller and go in and make sure its deleted through the quick install then reinstall with preware. this should work for you!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    Try deleting the folder from the USB drive and then install the 'clean up VKB' patch. That should allow you to remove the patch.
  4. Von
    Von is offline
    Von's Avatar
    Posts
    49 Posts
       #4  
    I've tried this, neither worked. It still freezes quick install, and it still shows up on my phone.
  5. #5  
    then its not the keyboard it may be something else . have you run the webos repair utility on your phone yet?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. Von
    Von is offline
    Von's Avatar
    Posts
    49 Posts
       #6  
    Yes, and this has failed to fix my issue as well.
  7. #7  
    ok well now . can you use webos quick installer right now? and the same for preware can you it for other things with no problem?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    also have you tried the emergency patches? not the recovery but the other three?? the reconstruct and migration patches may help fix your problem
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    hey whats the verdict von did you get it working right??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. Von
    Von is offline
    Von's Avatar
    Posts
    49 Posts
       #10  
    I didn't want to, but I ran EPR, it removed the remaining files of my vkb, and allowed me to install it fresh.
  11. #11  
    sweet glad to here it . well at least its fixed lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions