Results 1 to 4 of 4
  1.    #1  
    I'm setting up a Pre for a client, and she is having an issue with her google apps contacts. Not all of them (nearly 600 contacts or so) are making it to her phone. About 2/3 of them have synced. When she adds a new contact or deletes an existing one, the changes are immediately synced to the phone without issue. How can i get those remaining contacts to the pre? Why is it doing this? It appears to be randomly picking the ones to not sync...
  2. shinebar's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #2  
    In a german forum an issue with contacts beginning with numbers has been reported - so, do your contacts start withe numbers? They probably won't be synched.
  3. #3  
    Just went through this...this worked GREAT for me. Not sure why it happens, but, this definitely fixed it for me. The only bummer was I had to go thru and manually add all my contact pictures again in GMail Contacts.

    h t t p ://forums.precentral.net/webos-synergy-synchronization/228476-google-contacts-sync.html
  4. #4  
    Quote Originally Posted by cup0spam View Post
    I'm setting up a Pre for a client, and she is having an issue with her google apps contacts. Not all of them (nearly 600 contacts or so) are making it to her phone. About 2/3 of them have synced. When she adds a new contact or deletes an existing one, the changes are immediately synced to the phone without issue. How can i get those remaining contacts to the pre? Why is it doing this? It appears to be randomly picking the ones to not sync...
    Ensure that the contacts that aren't syncing are in "My Contacts" in Google, instead of "All Contacts".

    If they are, you may find it's easier to create a temporary group, put all of the "My Contacts" in that group and out of "My Contacts", sycn then put them back and resync.

Posting Permissions