Results 1 to 8 of 8
  1.    #1  
    I had the landscape PDF viewer patch installed, which required i first install the extract PDF viewer app. A couple of days ago i doctored my pre, re-downloaded all my patches, except the landscape PDF viewer, which gave me the ipk error....i know that i need to first install the extract PDF viewer app. The problem is that i can't find it in preware (version 9.18), nor WebOS Quick install (version 3.01)......is there a way someone could send me an .ipk file of that application?

    Thanks


    Edit: Why is landscape messaging patch giving me the IPK error after i doctored my pre?
  2. #2  
    I just installed the Landscape PDF patch and didn't need the extract PDF viewer app. I would have installed but couldn't find it so I just installed the patch and it's working fine.
  3.    #3  
    Quote Originally Posted by lopezpm View Post
    I just installed the Landscape PDF patch and didn't need the extract PDF viewer app. I would have installed but couldn't find it so I just installed the patch and it's working fine.
    Then why is mine giving me an ipk error, after i just doctored my pre not so long?...man this sucks!
  4. #4  
    PDF Viewer is no longer tarball'd in 1.3.5, the extractor app is obsolete and removed from the feeds. Nothing depends on it any longer.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  5.    #5  
    Quote Originally Posted by egaudet View Post
    PDF Viewer is no longer tarball'd in 1.3.5, the extractor app is obsolete and removed from the feeds. Nothing depends on it any longer.
    Then why am i getting an ipk error...When i look at the error log, it just says HUNK 1 out of 1 failed, and nothing interesting...
  6. #6  
    This may be one of those patches that don't go away after running WebOS Doctor. I always run WebOS Doctor and then run a full erase to make sure all patches and apps are erased.
  7. #7  
    Quote Originally Posted by Dabigappledadon View Post
    Then why am i getting an ipk error...When i look at the error log, it just says HUNK 1 out of 1 failed, and nothing interesting...
    Look in the webos-patches.log file in USB mode. Do you have any other PDF patches installed that conflicting with it?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8. #8  
    I think mine is also giving an error. could it be that extract PDF viewer is not uninstalled during the update to webos 1.4?

Posting Permissions