Results 1 to 5 of 5
  1.    #1  
    My pre had some issues after an attempted (and failed) installation of Preader a few days back (it crashed with a too many cards error then wouldnt let me use preware or webos quick install to do anything without crashing the phone).

    Anyway, I managed to get everything back up and running (doctor'ed to 1.2.1 then back to 1.3.5.1) and everything has been fine.

    Until I tried, again, to install Preader. It hangs on "installing" and a ghosted icon for preader appears on the launcher page, but it will-not-install.

    Any suggestions guys? At least it hasn't fried my phone again this time, but I have a feeling preader is leaving some info in the guts of my phone that is making it impossible to install. How would I scrape this program clean?
  2. #2  
    I had the exact same issue happen with my phone today, too. Unfortunately, I haven't been able to find a solution.
  3. #3  
    +2
  4. #4  
    I ended up deleting Preware and Package Manager Service through WebOS Quick Install. Then I was able to download and install pReader through the official app catalog. After I installed pReader, I reinstalled Preware and Package Manager Service through WebOS Quick Install. Since then I haven't had any issues.
  5. #5  
    Quote Originally Posted by legfry52 View Post
    I ended up deleting Preware and Package Manager Service through WebOS Quick Install. Then I was able to download and install pReader through the official app catalog. After I installed pReader, I reinstalled Preware and Package Manager Service through WebOS Quick Install. Since then I haven't had any issues.
    Exactly these procedure worked for me. I had the same issue before I went thru this.

    Device: GSM Pre from O2 in the Network of T-Mobile Austria


    cheers Beda

Posting Permissions