Results 1 to 6 of 6
  1.    #1  
    If I recall correctly there was a new version of preware or a patch that eliminated the need to remove all patches once 1.4 is released. Can someone tell me if there is such a pass or is it included in the latest version of preware?
  2. #2  
    Search tool is your friend.

    Yes, if you've downloaded the most recent versions of your patches, the ones that are AUPT-capable, you don't need to remove them prior to a system update.

    You'll still need to remove your theme before you update.
  3. bobwill's Avatar
    Posts
    145 Posts
    Global Posts
    148 Global Posts
    #3  
    Quote Originally Posted by tennenho View Post
    Search tool is your friend.

    Yes, if you've downloaded the most recent versions of your patches, the ones that are AUPT-capable, you don't need to remove them prior to a system update.

    You'll still need to remove your theme before you update.
    How do you know which ones are AUPT compatible
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  4. jrtesq's Avatar
    Posts
    105 Posts
    Global Posts
    116 Global Posts
    #4  
    Take a look at the webOS Patches forum. There's a sticky at the top that will answer most questions.
    It may seem like I am doing nothing, but on a cellular level I'm really quite busy.
  5. #5  
    Update everything you have installed using Preware and you're good to go. Also make sure to update WOQI to 3.0. Anything that you installed that was WOQI specific will need to be reinstalled as well. From there on out you will no longer need to remove any patches from your phone prior to updating, just themes.
  6. #6  
    This is very exciting news =)

Posting Permissions