Results 1 to 12 of 12
  1.    #1  
    Before you start -- the USB cable is fine!

    Here's the deal. If i use the wall charger, it charges super fast, no problem what-so-ever.

    If I use the USB? it says "charging" but it doesn't charge one bit. This happens at work and so I tired at home and via my buddies laptop, all 3 are the same -- the pre doesn't charge (despite saying it does)

    Can anyone PLEASE help me out ? why would it do this ?
  2. #2  
    Are you using the USB cable that came with the phone or is a Palm branded mini-usb cable?
  3.    #3  
    Quote Originally Posted by alex.dobeck View Post
    Are you using the USB cable that came with the phone or is a Palm branded mini-usb cable?
    I could guarantee everyone would come in here talking about the USB cable itself which is why I said in the opening line the USB cable is completely fine.

    It is the one that came with the Pre in the box.

    I haven't been able to use the USB portion of my Pre for months now either.

    i.e. I plug it into my computer, select "USB" instead of charge, and the phone goes into USB mode but NOTHING happens with the computer... nothing pops up to allow me into the phone.

    Is this the cable itself or the phone ?
  4.    #4  
    I wasn't expecting anyone to help with this just wanted to throw it out there
  5. #5  
    A standard computer USB connection will not output the same amount of power as the wall charger does, it should allow you to charge your phone slowly if you are not drawing a lot of power, or at least slow down your power drain if you are using power intensive apps.
  6. Mitalis's Avatar
    Posts
    180 Posts
    Global Posts
    348 Global Posts
    #6  
    I'd take the phone back especially if you're unable to access it as a hard drive through USB.
  7. bakerja's Avatar
    Posts
    145 Posts
    Global Posts
    171 Global Posts
    #7  
    If you got the same result on 3 different computers, I would suspect that the usb port on the pre is damaged. Exchange it.
  8. #8  
    i was gonna say restart the pc but u said it happened on 3 of them, worth a try tho, it worked for me
  9.    #9  
    Quote Originally Posted by bakerja View Post
    If you got the same result on 3 different computers, I would suspect that the usb port on the pre is damaged. Exchange it.

    But if it charges fine, why/how would the USB port be dammaged ?
  10. #10  
    When I plug my phone into the USB drive on my computer nothing pops up but when I go to MY COMPUTER it's there. Most times it just shows Drive F but sometimes it will show Pre.

    I know that when i try to charge with the USB it takes at least 4 times as long as if I plug it into the wall
  11. #11  
    Quote Originally Posted by Funkadelick View Post
    But if it charges fine, why/how would the USB port be dammaged ?
    The only difference between the wall charger and the USB port on your computer is the amount of power pushed through the cable.

    If you are able to access the Pre as a hard drive, but the device doesn't charge at all, then it would appear be an issue with the cable (I know you already stated the cable was fine).

    Simply put, USB cables are strands connected in a line to the USB connector. If one of those strands (the one that handles power distribution for example) is damaged, you will still be able to send/receive data, and the phone will show that it's charging (cause as far as it can tell, a working USB cable is attached) but no power will actually transfer.

    If you have another device that uses the same connection, and it can draw power through the cable properly, then you are looking at either a hardware issue with the pre's usb connection (already mentioned) or a software issue, where the Pre senses a USB connection, but doesn't request power from the computer.

    Just my 2 cents...ok, more like $1.75.
  12. #12  
    if you used the same cable on all three computers it could be the cable has a bad connection right ?? take it to sprint and they will give you a new with almost no questions asked
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions